WINE 1.3.29 issue

Questions about applications and software
Forum rules
Before you post please read how to get help

Important information

WINE 1.3.29 issue

Postby hirwen on Mon Sep 26, 2011 4:50 am

Hi to all

I installed Wine as described by tdockery97. The version installed is : 1.3.29. I'm using LMDE 201108
Issue: windows appears when some exe (not all) are opened, with winvdm trouble warming and closes the app.
Last edited by hirwen on Mon Sep 26, 2011 7:09 am, edited 1 time in total.
hirwen
Level 1
Level 1
 
Posts: 22
Joined: Sun Sep 25, 2011 1:16 pm
Location: FRANCE

Linux Mint is funded by ads and donations.
 

Re: WINE 1.3.29 issue

Postby hairybiker on Mon Sep 26, 2011 6:36 am

Have you checked the App database at winhq.org? It maybe that the app you are trying to run doesn't play nice with wine (some don't)
hairybiker
Level 3
Level 3
 
Posts: 159
Joined: Mon Nov 03, 2008 12:16 pm

Re: WINE 1.3.29 issue

Postby hirwen on Mon Sep 26, 2011 7:13 am

Have you checked the App database at winhq.org?

Thanks hairybiker. No I haven't checked them, but they work fine with the oldest version 1.2.3 and I use it since a long time with Ubuntu 10.4 LTS.
It seems that programs intalled work correctly, but the issue comes with .exe and command line tools. I will chek the WINE registry to see if something is missing.
hirwen
Level 1
Level 1
 
Posts: 22
Joined: Sun Sep 25, 2011 1:16 pm
Location: FRANCE

Re: WINE 1.3.29 issue

Postby hirwen on Mon Sep 26, 2011 12:37 pm

I removed the version 1.3.29 of wine, and installed the 1.0.1 available from unstable repos (available when I installed lmms).
All work fine with. Command line tools need to insert a new path variable in the registry. That not solves the issue with the version 1.3.29.
hirwen
Level 1
Level 1
 
Posts: 22
Joined: Sun Sep 25, 2011 1:16 pm
Location: FRANCE


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests