Gramps error in LMDE

Questions about applications and software
Forum rules
Before you post please read this

Gramps error in LMDE

Postby zkab on Mon Sep 26, 2011 6:38 am

Have 2 computers:
Computer 1: Katya
Computer2: LMDE

Have installed Gramps 3.3.0-1 (http://gramps-project.org/) on both computers ... on Computer 1 with downloading and on Computer 2 from repository.
Gramps on Computer 1 works OK but Gramps on Computer 2 has problems when importing the earlier backuped database (gpkg).

27921: ERROR: gramps.py: line 142: Unhandled exception
Traceback (most recent call last):
File "/usr/share/gramps/gui/viewmanager.py", line 1292, in import_data
self.db_loader.import_file()
File "/usr/share/gramps/gui/dbloader.py", line 165, in import_file
if self.check_errors(filename):
File "/usr/share/gramps/gui/dbloader.py", line 211, in check_errors
elif os.path.isdir(filename):
File "/usr/lib/python2.6/genericpath.py", line 41, in isdir
st = os.stat(s)
UnicodeEncodeError: 'ascii' codec can't encode characters in position 40-41: ordinal not in range(128)

What could be the problem with Gramps on LMDE ?
zkab
Level 2
Level 2
 
Posts: 79
Joined: Wed Jun 22, 2011 7:46 pm

Linux Mint is funded by ads and donations.
 

Re: Gramps error in LMDE

Postby Oscar799 on Mon Sep 26, 2011 11:51 am

Moved to the specific LMDE Software &Applications sub-forum
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8698
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests