hplip broken

Questions about applications and software
Forum rules
Before you post please read this

hplip broken

Postby funnyman on Tue Nov 29, 2011 5:47 pm

hello, I have problem with installing hplip. After I install it (in Synaptic or by ATP, it doesn't give a change), it doesn't appear in the menu and it cannot be turned on in terminal. Here is terminal log:
Code: Select all
tom@hranatakrabice ~ $ sudo apt-get install --reinstall hplip-gui
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
0 aktualizováno, 0 nově instalováno, 1 přeinstalováno, 0 k odstranění a 11 neaktualizováno.
Potřebuji stáhnout 0 B/82,9 kB archivů.
Po této operaci bude na disku použito dalších 0 B.
(Čtu databázi … nyní je nainstalováno 185646 souborů a adresářů.)
Připravuji nahrazení hplip-gui 3.11.5-1.1 (pomocí …/hplip-gui_3.11.5-1.1_all.deb) …
Rozbaluji náhradu hplip-gui …
Zpracování spouštěčů pro balík gnome-menus …
Zpracování spouštěčů pro balík desktop-file-utils …
Zpracování spouštěčů pro balík man-db …
Zpracování spouštěčů pro balík menu …
Nastavuji balík hplip-gui (3.11.5-1.1) …
Zpracování spouštěčů pro balík menu …
tom@hranatakrabice ~ $ hplip-gui
hplip-gui: command not found


thank you for any tips. it's important to have this working for me.
funnyman
Level 1
Level 1
 
Posts: 39
Joined: Tue Oct 25, 2011 6:23 am

Linux Mint is funded by ads and donations.
 

Re: hplip broken

Postby Gerd50 on Tue Nov 29, 2011 8:40 pm

Hello funnyman,

hplip-gui installed by synaptic might miss some dependencies. Take a look here

http://packages.debian.org/en/wheezy/hplip

whether you have all deps installed.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: hplip broken

Postby funnyman on Wed Nov 30, 2011 5:54 pm

hello, still the same;

Code: Select all
tom@hranatakrabice ~ $ sudo apt-get install adduser coreutils cups hplip-cups hplip-data libc6 libcups2 libdbus-1-3 libhpmud0 libsane libsane-hpaio libssl1.0.0 lsb-base policykit-1 python python-dbus python-imaging python-pexpect python2.7 wget avahi-daemon sane-utils hplip-doc hplip-gui python-notify system-config-printer
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
adduser je již nejnovější verze.
avahi-daemon je již nejnovější verze.
coreutils je již nejnovější verze.
cups je již nejnovější verze.
libcups2 je již nejnovější verze.
libdbus-1-3 je již nejnovější verze.
python-dbus je již nejnovější verze.
libc6 je již nejnovější verze.
hplip-cups je již nejnovější verze.
hplip-data je již nejnovější verze.
hplip-doc je již nejnovější verze.
hplip-gui je již nejnovější verze.
libhpmud0 je již nejnovější verze.
libsane-hpaio je již nejnovější verze.
lsb-base je již nejnovější verze.
python-notify je již nejnovější verze.
libssl1.0.0 je již nejnovější verze.
python-pexpect je již nejnovější verze.
policykit-1 je již nejnovější verze.
python je již nejnovější verze.
python-imaging je již nejnovější verze.
python2.7 je již nejnovější verze.
libsane je již nejnovější verze.
sane-utils je již nejnovější verze.
system-config-printer je již nejnovější verze.
wget je již nejnovější verze.
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 11 neaktualizováno.
tom@hranatakrabice ~ $ hplip
hplip: command not found
tom@hranatakrabice ~ $ hplip-gui
hplip-gui: command not found
tom@hranatakrabice ~ $


It's weird. When I was trying LMDE as live cd, it worked well...
funnyman
Level 1
Level 1
 
Posts: 39
Joined: Tue Oct 25, 2011 6:23 am

Re: hplip broken

Postby Gerd50 on Wed Nov 30, 2011 6:26 pm

The hplip-gui is Qt (KDE) based. Maybe it works, if you install kdebase-bin and kdebase-runtime too.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: hplip broken

Postby funnyman on Thu Dec 01, 2011 6:43 am

As I said, it worked on live cd, without installing KDE. So I think it's not necessary to install huge amount of useless libraries and programs.
How difficult is uninstalling all of these KDE libraries and programs if I try install it?
funnyman
Level 1
Level 1
 
Posts: 39
Joined: Tue Oct 25, 2011 6:23 am

Re: hplip broken

Postby Gerd50 on Thu Dec 01, 2011 10:52 am

Sorry, but your argument it was working on Live CD without KDE libs is no argument for it now must work without. You know
you run a distri based on Debian Testing and there is no warranty for what was working yesterday, today must work the
same way or work at all.

For me it is not difficult to remove KDE stuff. It's a question of how familiar you are with your system.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: hplip broken

Postby funnyman on Thu Dec 01, 2011 3:35 pm

Installing KDE doesn't help...

Code: Select all
tom@hranatakrabice ~ $ sudo apt-get install kdebase-bin kdebase-runtime
[sudo] password for tom:
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
Následující extra balíky budou instalovány:
  docbook-xsl docbook-xsl-doc-html kdebase-data kdebase-runtime-data kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools libattica0 libclucene0ldbl
  libdbusmenu-qt2 libdlrestrictions1 libiodbc2 libkatepartinterfaces4 libkcmutils4 libkde3support4 libkdecore5 libkdesu5 libkdeui5 libkdewebkit5 libkdnssd4
  libkemoticons4 libkfile4 libkhtml5 libkidletime4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4 libknotifyconfig4 libkntlm4 libkparts4
  libkpty4 libkrosscore4 libktexteditor4 libnepomuk4 libnepomukquery4a libnepomukutils4 libntrack-qt4-1 libntrack0 libphonon4 libplasma3 libpolkit-qt-1-1
  libqca2 libqt4-qt3support libqzeitgeist0 libsolid4 libsoprano4 libssh-4 libstreamanalyzer0 libstreams0 libthreadweaver4 libutempter0 libvirtodbc0
  oxygen-icon-theme phonon phonon-backend-vlc plasma-scriptengine-javascript shared-desktop-ontologies soprano-daemon virtuoso-minimal
  virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
Navrhované balíky:
  libsaxon-java docbook-xsl-saxon fop xalan dbtoepub djvulibre-bin icoutils finger hspell libqca2-plugin-cyrus-sasl libqca2-plugin-gnupg libqca2-plugin-ossl
  phonon-backend-gstreamer phonon-backend-xine phonon-backend-mplayer
Následující NOVÉ balíky budou nainstalovány:
  docbook-xsl docbook-xsl-doc-html kdebase-bin kdebase-data kdebase-runtime kdebase-runtime-data kdelibs-bin kdelibs5-data kdelibs5-plugins kdoctools
  libattica0 libclucene0ldbl libdbusmenu-qt2 libdlrestrictions1 libiodbc2 libkatepartinterfaces4 libkcmutils4 libkde3support4 libkdecore5 libkdesu5
  libkdeui5 libkdewebkit5 libkdnssd4 libkemoticons4 libkfile4 libkhtml5 libkidletime4 libkio5 libkjsapi4 libkjsembed4 libkmediaplayer4 libknewstuff3-4
  libknotifyconfig4 libkntlm4 libkparts4 libkpty4 libkrosscore4 libktexteditor4 libnepomuk4 libnepomukquery4a libnepomukutils4 libntrack-qt4-1 libntrack0
  libphonon4 libplasma3 libpolkit-qt-1-1 libqca2 libqt4-qt3support libqzeitgeist0 libsolid4 libsoprano4 libssh-4 libstreamanalyzer0 libstreams0
  libthreadweaver4 libutempter0 libvirtodbc0 oxygen-icon-theme phonon phonon-backend-vlc plasma-scriptengine-javascript shared-desktop-ontologies
  soprano-daemon virtuoso-minimal virtuoso-opensource-6.1-bin virtuoso-opensource-6.1-common
0 aktualizováno, 66 nově instalováno, 0 k odstranění a 11 neaktualizováno.
Potřebuji stáhnout 66,0 MB archivů.
Po této operaci bude na disku použito dalších 169 MB.
Chcete pokračovat [Y/n]? y
Mám:1 http://debian.linuxmint.com/latest/ testing/main libssh-4 amd64 0.5.1-1 [127 kB]
Mám:2 http://debian.linuxmint.com/latest/ testing/main docbook-xsl all 1.75.2+dfsg-5 [1 627 kB]                                                             
Mám:3 http://debian.linuxmint.com/latest/ testing/main libattica0 amd64 0.2.0-1 [181 kB]                                                                     
Mám:4 http://debian.linuxmint.com/latest/ testing/main libdlrestrictions1 amd64 0.14.2 [19,7 kB]                                                             
Mám:5 http://debian.linuxmint.com/latest/ testing/main libkdecore5 amd64 4:4.6.5-2 [1 218 kB]                                                               
Mám:6 http://debian.linuxmint.com/latest/ testing/main libdbusmenu-qt2 amd64 0.8.0-3 [89,4 kB]                                                               
Mám:7 http://debian.linuxmint.com/latest/ testing/main libkdeui5 amd64 4:4.6.5-2 [1 726 kB]                                                                 
Mám:8 http://debian.linuxmint.com/latest/ testing/main libkcmutils4 amd64 4:4.6.5-2 [139 kB]                                                                 
Mám:9 http://debian.linuxmint.com/latest/ testing/main libutempter0 amd64 1.1.5-4 [8 020 B]                                                                 
Mám:10 http://debian.linuxmint.com/latest/ testing/main libkpty4 amd64 4:4.6.5-2 [60,5 kB]                                                                   
Mám:11 http://debian.linuxmint.com/latest/ testing/main libkdesu5 amd64 4:4.6.5-2 [85,2 kB]                                                                 
Mám:12 http://debian.linuxmint.com/latest/ testing/main libkdnssd4 amd64 4:4.6.5-2 [106 kB]                                                                 
Mám:13 http://debian.linuxmint.com/latest/ testing/main libclucene0ldbl amd64 0.9.21b-2+b1 [370 kB]                                                         
Mám:14 http://debian.linuxmint.com/latest/ testing/main libiodbc2 amd64 3.52.7-2 [196 kB]                                                                   
Mám:15 http://debian.linuxmint.com/latest/ testing/main soprano-daemon amd64 2.6.0+dfsg.1-4 [242 kB]                                                         
Mám:16 http://debian.linuxmint.com/latest/ testing/main libsoprano4 amd64 2.6.0+dfsg.1-4 [612 kB]                                                           
Mám:17 http://debian.linuxmint.com/latest/ testing/main libnepomuk4 amd64 4:4.6.5-2 [312 kB]                                                                 
Mám:18 http://debian.linuxmint.com/latest/ testing/main libnepomukquery4a amd64 4:4.6.5-2 [154 kB]                                                           
Mám:19 http://debian.linuxmint.com/latest/ testing/main libnepomukutils4 amd64 4:4.6.5-2 [130 kB]                                                           
Mám:20 http://debian.linuxmint.com/latest/ testing/main libsolid4 amd64 4:4.6.5-2 [343 kB]                                                                   
Mám:21 http://debian.linuxmint.com/latest/ testing/main libstreams0 amd64 0.7.2-1+b1 [119 kB]                                                               
Mám:22 http://debian.linuxmint.com/latest/ testing/main libstreamanalyzer0 amd64 0.7.2-1+b1 [373 kB]                                                         
Mám:23 http://debian.linuxmint.com/latest/ testing/main libkio5 amd64 4:4.6.5-2 [1 105 kB]                                                                   
Mám:24 http://debian.linuxmint.com/latest/ testing/main libkemoticons4 amd64 4:4.6.5-2 [69,7 kB]                                                             
Mám:25 http://debian.linuxmint.com/latest/ testing/main libkfile4 amd64 4:4.6.5-2 [300 kB]                                                                   
Mám:26 http://debian.linuxmint.com/latest/ testing/main libkjsapi4 amd64 4:4.6.5-2 [327 kB]                                                                 
Mám:27 http://debian.linuxmint.com/latest/ testing/main libkparts4 amd64 4:4.6.5-2 [170 kB]                                                                 
Mám:28 http://debian.linuxmint.com/latest/ testing/main libktexteditor4 amd64 4:4.6.5-2 [141 kB]                                                             
Mám:29 http://debian.linuxmint.com/latest/ testing/main libqzeitgeist0 amd64 0.7.0-1 [46,8 kB]                                                               
Mám:30 http://debian.linuxmint.com/latest/ testing/main libphonon4 amd64 4:4.6.0really4.5.0-4 [188 kB]                                                       
Mám:31 http://debian.linuxmint.com/latest/ testing/main libkhtml5 amd64 4:4.6.5-2 [2 683 kB]                                                                 
Mám:32 http://debian.linuxmint.com/latest/ testing/main libkidletime4 amd64 4:4.6.5-2 [66,4 kB]                                                             
Mám:33 http://debian.linuxmint.com/latest/ testing/main libkmediaplayer4 amd64 4:4.6.5-2 [56,7 kB]                                                           
Mám:34 http://debian.linuxmint.com/latest/ testing/main libknewstuff3-4 amd64 4:4.6.5-2 [219 kB]                                                             
Mám:35 http://debian.linuxmint.com/latest/ testing/main libknotifyconfig4 amd64 4:4.6.5-2 [68,9 kB]                                                         
Mám:36 http://debian.linuxmint.com/latest/ testing/main libntrack0 amd64 008-1 [18,7 kB]                                                                     
Mám:37 http://debian.linuxmint.com/latest/ testing/main libntrack-qt4-1 amd64 008-1 [17,3 kB]                                                               
Mám:38 http://debian.linuxmint.com/latest/ testing/main libkdewebkit5 amd64 4:4.6.5-2 [96,2 kB]                                                             
Mám:39 http://debian.linuxmint.com/latest/ testing/main libqca2 amd64 2.0.3-2 [506 kB]                                                                       
Mám:40 http://debian.linuxmint.com/latest/ testing/main libthreadweaver4 amd64 4:4.6.5-2 [73,9 kB]                                                           
Mám:41 http://debian.linuxmint.com/latest/ testing/main libplasma3 amd64 4:4.6.5-2 [1 194 kB]                                                               
Mám:42 http://debian.linuxmint.com/latest/ testing/main phonon-backend-vlc amd64 0.4.1-1 [102 kB]                                                           
Mám:43 http://debian.linuxmint.com/latest/ testing/main phonon all 4:4.6.0really4.5.0-4 [13,5 kB]                                                           
Mám:44 http://debian.linuxmint.com/latest/ testing/main kdebase-runtime-data all 4:4.6.5-1 [4 744 kB]                                                       
Mám:45 http://debian.linuxmint.com/latest/ testing/main libkatepartinterfaces4 amd64 4:4.6.5-2 [964 kB]                                                     
Mám:46 http://debian.linuxmint.com/latest/ testing/main libqt4-qt3support amd64 4:4.7.3-5 [1 378 kB]                                                         
Mám:47 http://debian.linuxmint.com/latest/ testing/main libkde3support4 amd64 4:4.6.5-2 [423 kB]                                                             
Mám:48 http://debian.linuxmint.com/latest/ testing/main libkjsembed4 amd64 4:4.6.5-2 [438 kB]                                                               
Mám:49 http://debian.linuxmint.com/latest/ testing/main libkntlm4 amd64 4:4.6.5-2 [54,7 kB]                                                                 
Mám:50 http://debian.linuxmint.com/latest/ testing/main libkrosscore4 amd64 4:4.6.5-2 [92,2 kB]                                                             
Mám:51 http://debian.linuxmint.com/latest/ testing/main libpolkit-qt-1-1 amd64 0.99.0-3 [75,7 kB]                                                           
Mám:52 http://debian.linuxmint.com/latest/ testing/main kdelibs5-data all 4:4.6.5-2 [2 892 kB]                                                               
Mám:53 http://debian.linuxmint.com/latest/ testing/main kdoctools amd64 4:4.6.5-2 [347 kB]                                                                   
Mám:54 http://debian.linuxmint.com/latest/ testing/main kdelibs-bin amd64 4:4.6.5-2 [286 kB]                                                                 
Mám:55 http://debian.linuxmint.com/latest/ testing/main kdelibs5-plugins amd64 4:4.6.5-2 [1 690 kB]                                                         
Mám:56 http://debian.linuxmint.com/latest/ testing/main oxygen-icon-theme all 4:4.6.2-2 [26,7 MB]                                                           
Mám:57 http://debian.linuxmint.com/latest/ testing/main shared-desktop-ontologies all 0.6.0-1 [124 kB]                                                       
Mám:58 http://debian.linuxmint.com/latest/ testing/main plasma-scriptengine-javascript amd64 4:4.6.5-1 [533 kB]                                             
Mám:59 http://debian.linuxmint.com/latest/ testing/main kdebase-runtime amd64 4:4.6.5-1 [3 222 kB]                                                           
Mám:60 http://debian.linuxmint.com/latest/ testing/main kdebase-data all 4:4.6.5-1 [258 kB]                                                                 
Mám:61 http://debian.linuxmint.com/latest/ testing/main kdebase-bin amd64 4:4.6.5-1 [446 kB]                                                                 
Mám:62 http://debian.linuxmint.com/latest/ testing/main virtuoso-opensource-6.1-common amd64 6.1.3+dfsg1-1 [102 kB]                                         
Mám:63 http://debian.linuxmint.com/latest/ testing/main libvirtodbc0 amd64 6.1.3+dfsg1-1 [869 kB]                                                           
Mám:64 http://debian.linuxmint.com/latest/ testing/main virtuoso-opensource-6.1-bin amd64 6.1.3+dfsg1-1 [4 034 kB]                                           
Mám:65 http://debian.linuxmint.com/latest/ testing/main virtuoso-minimal all 6.1.3+dfsg1-1 [84,7 kB]                                                         
Mám:66 http://debian.linuxmint.com/latest/ testing/main docbook-xsl-doc-html all 1.75.2-1 [552 kB]                                                           
Staženo 66,0 MB za 11min 41s (94,1 kB/s)                                                                                                                     
Extrahuji z balíků šablony: 100%
Přednastavuji balíky...
Instaluji balík libssh-4.
(Čtu databázi … nyní je nainstalováno 185889 souborů a adresářů.)
Rozbaluji libssh-4 (z …/libssh-4_0.5.1-1_amd64.deb) …
Instaluji balík docbook-xsl.
Rozbaluji docbook-xsl (z …/docbook-xsl_1.75.2+dfsg-5_all.deb) …
Instaluji balík libattica0.
Rozbaluji libattica0 (z …/libattica0_0.2.0-1_amd64.deb) …
Instaluji balík libdlrestrictions1.
Rozbaluji libdlrestrictions1 (z …/libdlrestrictions1_0.14.2_amd64.deb) …
Instaluji balík libkdecore5.
Rozbaluji libkdecore5 (z …/libkdecore5_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libdbusmenu-qt2.
Rozbaluji libdbusmenu-qt2 (z …/libdbusmenu-qt2_0.8.0-3_amd64.deb) …
Instaluji balík libkdeui5.
Rozbaluji libkdeui5 (z …/libkdeui5_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkcmutils4.
Rozbaluji libkcmutils4 (z …/libkcmutils4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libutempter0.
Rozbaluji libutempter0 (z …/libutempter0_1.1.5-4_amd64.deb) …
Instaluji balík libkpty4.
Rozbaluji libkpty4 (z …/libkpty4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkdesu5.
Rozbaluji libkdesu5 (z …/libkdesu5_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkdnssd4.
Rozbaluji libkdnssd4 (z …/libkdnssd4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libclucene0ldbl.
Rozbaluji libclucene0ldbl (z …/libclucene0ldbl_0.9.21b-2+b1_amd64.deb) …
Instaluji balík libiodbc2.
Rozbaluji libiodbc2 (z …/libiodbc2_3.52.7-2_amd64.deb) …
Instaluji balík soprano-daemon.
Rozbaluji soprano-daemon (z …/soprano-daemon_2.6.0+dfsg.1-4_amd64.deb) …
Instaluji balík libsoprano4.
Rozbaluji libsoprano4 (z …/libsoprano4_2.6.0+dfsg.1-4_amd64.deb) …
Instaluji balík libnepomuk4.
Rozbaluji libnepomuk4 (z …/libnepomuk4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libnepomukquery4a.
Rozbaluji libnepomukquery4a (z …/libnepomukquery4a_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libnepomukutils4.
Rozbaluji libnepomukutils4 (z …/libnepomukutils4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libsolid4.
Rozbaluji libsolid4 (z …/libsolid4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libstreams0.
Rozbaluji libstreams0 (z …/libstreams0_0.7.2-1+b1_amd64.deb) …
Instaluji balík libstreamanalyzer0.
Rozbaluji libstreamanalyzer0 (z …/libstreamanalyzer0_0.7.2-1+b1_amd64.deb) …
Instaluji balík libkio5.
Rozbaluji libkio5 (z …/libkio5_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkemoticons4.
Rozbaluji libkemoticons4 (z …/libkemoticons4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkfile4.
Rozbaluji libkfile4 (z …/libkfile4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkjsapi4.
Rozbaluji libkjsapi4 (z …/libkjsapi4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkparts4.
Rozbaluji libkparts4 (z …/libkparts4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libktexteditor4.
Rozbaluji libktexteditor4 (z …/libktexteditor4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libqzeitgeist0.
Rozbaluji libqzeitgeist0 (z …/libqzeitgeist0_0.7.0-1_amd64.deb) …
Instaluji balík libphonon4.
Rozbaluji libphonon4 (z …/libphonon4_4%3a4.6.0really4.5.0-4_amd64.deb) …
Instaluji balík libkhtml5.
Rozbaluji libkhtml5 (z …/libkhtml5_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkidletime4.
Rozbaluji libkidletime4 (z …/libkidletime4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkmediaplayer4.
Rozbaluji libkmediaplayer4 (z …/libkmediaplayer4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libknewstuff3-4.
Rozbaluji libknewstuff3-4 (z …/libknewstuff3-4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libknotifyconfig4.
Rozbaluji libknotifyconfig4 (z …/libknotifyconfig4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libntrack0.
Rozbaluji libntrack0 (z …/libntrack0_008-1_amd64.deb) …
Instaluji balík libntrack-qt4-1.
Rozbaluji libntrack-qt4-1 (z …/libntrack-qt4-1_008-1_amd64.deb) …
Instaluji balík libkdewebkit5.
Rozbaluji libkdewebkit5 (z …/libkdewebkit5_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libqca2.
Rozbaluji libqca2 (z …/libqca2_2.0.3-2_amd64.deb) …
Instaluji balík libthreadweaver4.
Rozbaluji libthreadweaver4 (z …/libthreadweaver4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libplasma3.
Rozbaluji libplasma3 (z …/libplasma3_4%3a4.6.5-2_amd64.deb) …
Instaluji balík phonon-backend-vlc.
Rozbaluji phonon-backend-vlc (z …/phonon-backend-vlc_0.4.1-1_amd64.deb) …
Instaluji balík phonon.
Rozbaluji phonon (z …/phonon_4%3a4.6.0really4.5.0-4_all.deb) …
Instaluji balík kdebase-runtime-data.
Rozbaluji kdebase-runtime-data (z …/kdebase-runtime-data_4%3a4.6.5-1_all.deb) …
Instaluji balík libkatepartinterfaces4.
Rozbaluji libkatepartinterfaces4 (z …/libkatepartinterfaces4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libqt4-qt3support.
Rozbaluji libqt4-qt3support (z …/libqt4-qt3support_4%3a4.7.3-5_amd64.deb) …
Instaluji balík libkde3support4.
Rozbaluji libkde3support4 (z …/libkde3support4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkjsembed4.
Rozbaluji libkjsembed4 (z …/libkjsembed4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkntlm4.
Rozbaluji libkntlm4 (z …/libkntlm4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libkrosscore4.
Rozbaluji libkrosscore4 (z …/libkrosscore4_4%3a4.6.5-2_amd64.deb) …
Instaluji balík libpolkit-qt-1-1.
Rozbaluji libpolkit-qt-1-1 (z …/libpolkit-qt-1-1_0.99.0-3_amd64.deb) …
Instaluji balík kdelibs5-data.
Rozbaluji kdelibs5-data (z …/kdelibs5-data_4%3a4.6.5-2_all.deb) …
Instaluji balík kdoctools.
Rozbaluji kdoctools (z …/kdoctools_4%3a4.6.5-2_amd64.deb) …
Instaluji balík kdelibs-bin.
Rozbaluji kdelibs-bin (z …/kdelibs-bin_4%3a4.6.5-2_amd64.deb) …
Instaluji balík kdelibs5-plugins.
Rozbaluji kdelibs5-plugins (z …/kdelibs5-plugins_4%3a4.6.5-2_amd64.deb) …
Instaluji balík oxygen-icon-theme.
Rozbaluji oxygen-icon-theme (z …/oxygen-icon-theme_4%3a4.6.2-2_all.deb) …
Instaluji balík shared-desktop-ontologies.
Rozbaluji shared-desktop-ontologies (z …/shared-desktop-ontologies_0.6.0-1_all.deb) …
Instaluji balík plasma-scriptengine-javascript.
Rozbaluji plasma-scriptengine-javascript (z …/plasma-scriptengine-javascript_4%3a4.6.5-1_amd64.deb) …
Instaluji balík kdebase-runtime.
Rozbaluji kdebase-runtime (z …/kdebase-runtime_4%3a4.6.5-1_amd64.deb) …
Instaluji balík kdebase-data.
Rozbaluji kdebase-data (z …/kdebase-data_4%3a4.6.5-1_all.deb) …
Instaluji balík kdebase-bin.
Rozbaluji kdebase-bin (z …/kdebase-bin_4%3a4.6.5-1_amd64.deb) …
Instaluji balík virtuoso-opensource-6.1-common.
Rozbaluji virtuoso-opensource-6.1-common (z …/virtuoso-opensource-6.1-common_6.1.3+dfsg1-1_amd64.deb) …
Instaluji balík libvirtodbc0.
Rozbaluji libvirtodbc0 (z …/libvirtodbc0_6.1.3+dfsg1-1_amd64.deb) …
Instaluji balík virtuoso-opensource-6.1-bin.
Rozbaluji virtuoso-opensource-6.1-bin (z …/virtuoso-opensource-6.1-bin_6.1.3+dfsg1-1_amd64.deb) …
Instaluji balík virtuoso-minimal.
Rozbaluji virtuoso-minimal (z …/virtuoso-minimal_6.1.3+dfsg1-1_all.deb) …
Instaluji balík docbook-xsl-doc-html.
Rozbaluji docbook-xsl-doc-html (z …/docbook-xsl-doc-html_1.75.2-1_all.deb) …
Zpracování spouštěčů pro balík man-db …
Zpracování spouštěčů pro balík gnome-menus …
Zpracování spouštěčů pro balík desktop-file-utils …
Zpracování spouštěčů pro balík hicolor-icon-theme …
Zpracování spouštěčů pro balík shared-mime-info …
Unknown media type in type 'all/all'
Unknown media type in type 'all/allfiles'
Unknown media type in type 'uri/mms'
Unknown media type in type 'uri/mmst'
Unknown media type in type 'uri/mmsu'
Unknown media type in type 'uri/pnm'
Unknown media type in type 'uri/rtspt'
Unknown media type in type 'uri/rtspu'
Unknown media type in type 'interface/x-winamp-skin'
Nastavuji balík libssh-4 (0.5.1-1) …
Nastavuji balík docbook-xsl (1.75.2+dfsg-5) …
Nastavuji balík libattica0 (0.2.0-1) …
Nastavuji balík libdlrestrictions1 (0.14.2) …
Nastavuji balík libkdecore5 (4:4.6.5-2) …
Nastavuji balík libdbusmenu-qt2 (0.8.0-3) …
Nastavuji balík libkdeui5 (4:4.6.5-2) …
Nastavuji balík libkcmutils4 (4:4.6.5-2) …
Nastavuji balík libutempter0 (1.1.5-4) …
Creating utempter group...
Nastavuji balík libkpty4 (4:4.6.5-2) …
Nastavuji balík libkdesu5 (4:4.6.5-2) …
Nastavuji balík libkdnssd4 (4:4.6.5-2) …
Nastavuji balík libclucene0ldbl (0.9.21b-2+b1) …
Nastavuji balík libiodbc2 (3.52.7-2) …
Nastavuji balík soprano-daemon (2.6.0+dfsg.1-4) …
Nastavuji balík libsoprano4 (2.6.0+dfsg.1-4) …
Nastavuji balík libnepomuk4 (4:4.6.5-2) …
Nastavuji balík libnepomukquery4a (4:4.6.5-2) …
Nastavuji balík libnepomukutils4 (4:4.6.5-2) …
Nastavuji balík libsolid4 (4:4.6.5-2) …
Nastavuji balík libstreams0 (0.7.2-1+b1) …
Nastavuji balík libstreamanalyzer0 (0.7.2-1+b1) …
Nastavuji balík libkio5 (4:4.6.5-2) …
Nastavuji balík libkemoticons4 (4:4.6.5-2) …
Nastavuji balík libkfile4 (4:4.6.5-2) …
Nastavuji balík libkjsapi4 (4:4.6.5-2) …
Nastavuji balík libkparts4 (4:4.6.5-2) …
Nastavuji balík libktexteditor4 (4:4.6.5-2) …
Nastavuji balík libqzeitgeist0 (0.7.0-1) …
Nastavuji balík libphonon4 (4:4.6.0really4.5.0-4) …
Nastavuji balík libkhtml5 (4:4.6.5-2) …
Nastavuji balík libkidletime4 (4:4.6.5-2) …
Nastavuji balík libkmediaplayer4 (4:4.6.5-2) …
Nastavuji balík libknewstuff3-4 (4:4.6.5-2) …
Nastavuji balík libknotifyconfig4 (4:4.6.5-2) …
Nastavuji balík libntrack0 (008-1) …
Nastavuji balík libntrack-qt4-1 (008-1) …
Nastavuji balík libkdewebkit5 (4:4.6.5-2) …
Nastavuji balík libqca2 (2.0.3-2) …
Nastavuji balík libthreadweaver4 (4:4.6.5-2) …
Nastavuji balík libplasma3 (4:4.6.5-2) …
Nastavuji balík phonon-backend-vlc (0.4.1-1) …
Nastavuji balík phonon (4:4.6.0really4.5.0-4) …
Nastavuji balík kdebase-runtime-data (4:4.6.5-1) …
Nastavuji balík libkatepartinterfaces4 (4:4.6.5-2) …
Nastavuji balík libqt4-qt3support (4:4.7.3-5) …
Nastavuji balík libkde3support4 (4:4.6.5-2) …
Nastavuji balík libkjsembed4 (4:4.6.5-2) …
Nastavuji balík libkntlm4 (4:4.6.5-2) …
Nastavuji balík libkrosscore4 (4:4.6.5-2) …
Nastavuji balík libpolkit-qt-1-1 (0.99.0-3) …
Nastavuji balík kdelibs5-data (4:4.6.5-2) …
Nastavuji balík kdoctools (4:4.6.5-2) …
Nastavuji balík kdelibs-bin (4:4.6.5-2) …
Nastavuji balík kdelibs5-plugins (4:4.6.5-2) …
Nastavuji balík oxygen-icon-theme (4:4.6.2-2) …
Nastavuji balík shared-desktop-ontologies (0.6.0-1) …
Nastavuji balík plasma-scriptengine-javascript (4:4.6.5-1) …
Nastavuji balík kdebase-runtime (4:4.6.5-1) …
Nastavuji balík kdebase-data (4:4.6.5-1) …
Nastavuji balík kdebase-bin (4:4.6.5-1) …
Nastavuji balík virtuoso-opensource-6.1-common (6.1.3+dfsg1-1) …
Nastavuji balík libvirtodbc0 (6.1.3+dfsg1-1) …
Nastavuji balík virtuoso-opensource-6.1-bin (6.1.3+dfsg1-1) …
Nastavuji balík virtuoso-minimal (6.1.3+dfsg1-1) …
Nastavuji balík docbook-xsl-doc-html (1.75.2-1) …
tom@hranatakrabice ~ $ hplip
hplip: command not found
tom@hranatakrabice ~ $ sudo apt-get install hplip-gui
Čtu seznamy balíků… Hotovo
Vytvářím strom závislostí       
Čtu stavové informace… Hotovo
hplip-gui je již nejnovější verze.
0 aktualizováno, 0 nově instalováno, 0 k odstranění a 11 neaktualizováno.
tom@hranatakrabice ~ $ hplip-gui
hplip-gui: command not found
funnyman
Level 1
Level 1
 
Posts: 39
Joined: Tue Oct 25, 2011 6:23 am

Re: hplip broken

Postby Gerd50 on Thu Dec 01, 2011 6:23 pm

Too bad it don't work for you. I now installed it without problems in LMDE sid and it's shown in the menu as HPLIP Toolbox.
What is your sources.list? Please post the output of

Code: Select all
inxi-r
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: hplip broken

Postby funnyman on Mon Dec 05, 2011 6:08 pm

Today, after no change happened (even no update) in my computer, hplip started working. I don't understand it.

Here is sources list. Maybe it can help someone who has same problem.

Code: Select all
tom@hranatakrabice ~ $ inxi -r
Repos:     Active apt sources in file: /etc/apt/sources.list
           deb http://packages.linuxmint.com/ debian main upstream import
           deb http://debian.linuxmint.com/latest testing main contrib non-free
           deb http://security.debian.org/ testing/updates main contrib non-free
           deb http://www.debian-multimedia.org testing main non-free
           Active apt sources in file: /etc/apt/sources.list.d/google-chrome.list
           deb http://dl.google.com/linux/chrome/deb/ stable main
           Active apt sources in file: /etc/apt/sources.list.d/google-earth.list
           deb http://dl.google.com/linux/earth/deb/ stable main
funnyman
Level 1
Level 1
 
Posts: 39
Joined: Tue Oct 25, 2011 6:23 am

Re: hplip broken

Postby Gerd50 on Mon Dec 05, 2011 7:10 pm

That's really not understandable. Maybe some secrets of testing did it :)

Your sources.list says, you want to run mint latest testing sources. But in security and multimedia you don't have latest as entry.
For latest it should look like this:

Code: Select all
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Linux Mint is funded by ads and donations.
 

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 6 guests