Problems with Rabbitvcs installation

Questions about applications and software
Forum rules
Before you post please read how to get help

Problems with Rabbitvcs installation

Postby michalb on Wed Dec 07, 2011 10:18 pm

Hello :)
I'm new to Linux (LMDE Xfce) and wanted to try out RabbitVCS, having used
TortoiseSVN on Windows.
link: http://wiki.rabbitvcs.org/wiki/install/debian

I followed the instructions:
Code: Select all
sudo apt-get install rabbitvcs-core rabbitvcs-nautilus rabbitvcs-thunar rabbitvcs-gedit rabbitvcs-cli

but I get the following error: Unable to locate package rabbitvcs-thunar

Then in / etc / apt / sources.list I added:
Code: Select all
deb http://ppa.launchpad.net/rabbitvcs/ppa/ubuntu precise main

After that Terminal detects errors when I wrote apt-get update.

I also tried to install through Synaptic but there was no rabbitvcs-thunar. I am not sure but I think that other needed packages are installed correctly - there was no errors.

When I installed it from the tarball, there was no errors but nothing hanged.
Rabbitvcs is not visible in the right-click-menu and Gedit :( I only noticed that Meld appeared in Menu.

Sorry for my english and mistakes that I made.
Thanks in advance for your help :)
michalb
Level 1
Level 1
 
Posts: 1
Joined: Wed Dec 07, 2011 9:27 pm

Linux Mint is funded by ads and donations.
 

Re: Problems with Rabbitvcs installation

Postby Aleksandar77 on Wed Jul 11, 2012 6:19 pm

It may be you missed the first step:

Code: Select all
sudo add-apt-repository ppa:rabbitvcs/ppa


Here is the ubuntu instructions:
http://wiki.rabbitvcs.org/wiki/install/ubuntu

Never used Debian or Xfce, I just guess is not much of a difference to install.
Quad core AMD Phenom(tm) II X4 965 3600MHz 64-bit, ATI Radeon HD 5700, 4GB memory, SSD KINGSTON SH100S3 120GB
Aleksandar77
Level 1
Level 1
 
Posts: 10
Joined: Mon May 23, 2011 12:27 pm
Location: Serbia

Re: Problems with Rabbitvcs installation

Postby proxima_centauri on Wed Jul 11, 2012 6:56 pm

Yes, there is a difference between Debian and Ubuntu. The above command "sudo apt-add repository" will not work in LMDE.

Can you post the errors you receive from "apt update" in terminal please. Insert it into a Code block
User avatar
proxima_centauri
Level 11
Level 11
 
Posts: 3976
Joined: Tue Dec 25, 2007 3:24 pm
Location: NB, Canada


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests