pkg manager says hplip installed, but c/l says not there

Questions about applications and software
Forum rules
Before you post please read this

pkg manager says hplip installed, but c/l says not there

Postby bigbearomaha on Fri Dec 09, 2011 1:04 pm

I installed lmde just a few weeks ago and for the most part it has been tremendous. One puzzler though still.

I have installed hplip and hplip-gui, etc... all listed dependencies and while the package manage says it is installed, it does not show up in the menu and by entering the command in a terminal, it says command not found.

I have completely removed all hplip pkgs completely and re-installed a number of times now with the same result each time.

anyone have some suggestions?

I have searched the forum here but with little success thus far.
Saving the world, one bee at a time
http://bbe-tech.com/
User avatar
bigbearomaha
Level 3
Level 3
 
Posts: 170
Joined: Tue Feb 06, 2007 11:34 am
Location: Omaha, NE

Linux Mint is funded by ads and donations.
 

Re: pkg manager says hplip installed, but c/l says not there

Postby kruijf on Fri Dec 09, 2011 1:24 pm

I use hplip also and it works good here.
When you install it you can install the printer whit cups, and there choose for hplip network printer,
After a reboot you see the icon in your systray.
Acer Aspire 5749: Linux Mint 13 Cinnamon


dropbox

Linux steunpunt Soest

Twitter: @bdekruijf

Team Member of the Dutch support forum.
User avatar
kruijf
Level 3
Level 3
 
Posts: 117
Joined: Sat May 29, 2010 2:43 pm
Location: Soest, Netherlands

Re: pkg manager says hplip installed, but c/l says not there

Postby bigbearomaha on Fri Dec 09, 2011 6:12 pm

yup, tried that. cups loads the printer, but no hplip to be seen.
Saving the world, one bee at a time
http://bbe-tech.com/
User avatar
bigbearomaha
Level 3
Level 3
 
Posts: 170
Joined: Tue Feb 06, 2007 11:34 am
Location: Omaha, NE


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests