Unable to install k9copy on LMDE 201109

Questions about applications and software
Forum rules
Before you post please read this

Unable to install k9copy on LMDE 201109

Postby fobiss on Sat Dec 24, 2011 8:16 am

Hi, I've just turned from Ubuntu to LMDE and I have the following problem. I want to install k9copy (it worked fine on Ubuntu) but when I try to select it form synaptic I get the following message:
Code: Select all
Could not mark all packages for installation or upgrade

The following packages have unresolvable dependencies. make sure that all required repositories are added and enabled in the preferences.

k9copy:
 Depends: libxine1 but it is not going to be installed
 Depends: mencoder but it is not going to be installed
 Depends: ffmpeg but it is not going to be installed


How can I resolve this? Thanks
fobiss
Level 1
Level 1
 
Posts: 5
Joined: Fri Dec 02, 2011 2:33 am

Linux Mint is funded by ads and donations.
 

Re: Unable to install k9copy on LMDE 201109

Postby zerozero on Sat Dec 24, 2011 8:43 am

hi,
- is your system fully updated with
Code: Select all
sudo apt-get update && sudo apt-get dist-upgrade


- are your repos according with this viewtopic.php?f=185&t=82346
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6489
Joined: Tue Jul 07, 2009 2:29 pm

Re: Unable to install k9copy on LMDE 201109

Postby DataMan on Tue Jan 03, 2012 6:42 am

I decided to check this out myself on my new Mint Debian (64 bit spin 201109).

With my repositories lined up per the attached link above and immediately after:
Code: Select all
sudo apt-get update
sudo apt-get dist-upgrade
sudo apt-get clean


While attempting to install k9copy via synaptic, it spit the same warnings cited by the op

While in synaptic, I tried to install each of the above packages and they were red-flagged on the attempt (would not install).

My wild guess is that one of the key core kde packages is not building correctly as I have seen other kde app problems with the Mint Debian build (i.e. krusader will install but cannot be associated into the menu system or run from the command line). Something is amiss.. :|

-DataMan
Linux'd since 2005 Linux ID 422356 Ubuntu ID 15015
User avatar
DataMan
Level 6
Level 6
 
Posts: 1223
Joined: Thu Dec 04, 2008 6:47 am
Location: Carmel, Indiana USA at /var/www

Re: Unable to install k9copy on LMDE 201109

Postby zerozero on Sun Jan 08, 2012 1:19 pm

DataMan,
it is very possible that when the snapshot for UP3 was taken some deps were not met (actually we have one good example of that- foomatic-db-engine doesn't update with UP3)
that's the "problem" with testing: it moves so fast that is difficult to take a nice photo of it :lol:
Image

[ bliss of ignorance ]
zerozero
Level 16
Level 16
 
Posts: 6489
Joined: Tue Jul 07, 2009 2:29 pm

Re: Unable to install k9copy on LMDE 201109

Postby DataMan on Sun Jan 08, 2012 5:52 pm

Sorry I didn't post back. Did a subsequent re-install and aligned the repositories properly to spin 201109. K9Copy and other kde apps installed properly.

Now if we can only get the repository servers past 35kbs all will really be happy :lol: .

Thanks,

-DataMan
Linux'd since 2005 Linux ID 422356 Ubuntu ID 15015
User avatar
DataMan
Level 6
Level 6
 
Posts: 1223
Joined: Thu Dec 04, 2008 6:47 am
Location: Carmel, Indiana USA at /var/www


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests