[solved] LMDE Xfce 64bit flash not working correctly

Questions about applications and software
Forum rules
Before you post please read how to get help

[solved] LMDE Xfce 64bit flash not working correctly

Postby wb53tx on Sun Jan 01, 2012 4:39 pm

Under the 32 bit version of flash I was able to play "Word Drop 2" on facebook. Now switching from Mint 11 to LMDE I discovered the game will not play. To demonstrate, follow this link. The game loads. After loading select "Play" and the next screen presents you with three options of play level: Easy, Medium or Hard, but when you go to select any one of them nothing happens and the game does not progress. The game IS functional as my wife plays it on her windows computer every day.


I suspect the problem, therefore, is the 64 bit version of flash provided by Adobe and included now in the installation of LMDE.

I next removed the flash driver and re-installed a new one directly from Adobe, and still have the same problem. I suspect if I went back to the 32 bit flash the problem would be solved, but I have not tested that yet.

-- UPDATE [solved] --
I ultimately solved this problem by installing 32 bit support in LMDE with this command:
Code: Select all
sudo apt-get install ia32-libs ia32-libs-gtk

After that the game runs.
User avatar
Level 1
Level 1
Posts: 22
Joined: Mon Sep 08, 2008 6:30 pm
Location: Texas, USA

Linux Mint is funded by ads and donations.

Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 7 guests