"Open in Terminal" option in LMDE Xcfe stopped working

Questions about applications and software
Forum rules
Before you post please read how to get help

"Open in Terminal" option in LMDE Xcfe stopped working

Postby wb53tx on Sun Jan 01, 2012 5:41 pm

All of a sudden the "Open in Terminal" command stopped working and I'm so frustrated I'm about to do a complete re-install to fix it!

If I right click on the LMDE Desktop I have an option to "Open in Terminal" which when selected should open a terminal, used to open a terminal, but no longer opens a terminal window.

Similarly, if I am in the file browser and right click on an empty space between icons I have an option to "Open in terminal" which used to do just that, but now does not.

Solutions?

If I reinstall, I'm going with LMDE Gnome this time around.
User avatar
wb53tx
Level 1
Level 1
 
Posts: 22
Joined: Mon Sep 08, 2008 6:30 pm
Location: Texas, USA

Linux Mint is funded by ads and donations.
 

Re: "Open in Terminal" option in LMDE Xcfe stopped working

Postby altair4 on Sun Jan 01, 2012 6:19 pm

This may sound silly but run the same command that the Thunar custom action runs in a terminal and see if it brings up another terminal or gives you an error message:
Code: Select all
exo-open --working-directory /etc --launch TerminalEmulator
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 16
Level 16
 
Posts: 6269
Joined: Tue Feb 03, 2009 10:27 am

Re: "Open in Terminal" option in LMDE Xcfe stopped working

Postby wb53tx on Sun Jan 01, 2012 9:28 pm

UPDATE - I just went ahead with the re-install. This time I'm running LMDE Gnome, although I would still like a solution to the above problem, as it's not the first time this has happened to me.
User avatar
wb53tx
Level 1
Level 1
 
Posts: 22
Joined: Mon Sep 08, 2008 6:30 pm
Location: Texas, USA


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests