Eclipse

Questions about applications and software
Forum rules
Before you post please read how to get help

Eclipse

Postby klaasvg on Fri Jan 13, 2012 1:25 pm

Hello,
I am a real newbie with Mint Debian, after having used Ubuntu for several years, I could not live with their version 11.10 anymore...
I decided to switch to Mint and installed the Debian variant, because this is not related to Ubintu and want to try something new.
So far so good, I am very pleased by the install procedure and the look and feel.
But, I really need the development tool Eclispe and it seems not to be in the repos. I cannot find a solution using Google, do I need to add some new repository location? Any ideas?
Thanks in advance! Greetz, Klaas
klaasvg
Level 1
Level 1
 
Posts: 4
Joined: Fri Jan 13, 2012 1:21 pm

Linux Mint is funded by ads and donations.
 

Re: Eclipse

Postby xenopeek on Fri Jan 13, 2012 2:30 pm

Moved here by moderator

Eclipse is in the Sid (Unstable) repository of Debian. Once it proves at least somewhat stable, it will likely move to Wheezy (Testing) repository, and from there it will be available on LMDE.

There are probably other ways, but you could just download if from the Eclipse website? http://www.eclipse.org/downloads/ Alternatively, you could build if from source.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15276
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Eclipse

Postby ej64 on Fri Jan 13, 2012 3:37 pm

3.7.1-1 is already in testing but perhaps not in latest of LMDE. But I agree to Vincent, you can get the latest version from the eclipse site.
Thinkpad X220 with Samsung SSD running Xubuntu 13.04
I'm getting old gladly -- I don't like to die young ...
ej64
Level 4
Level 4
 
Posts: 326
Joined: Tue Nov 24, 2009 7:43 am
Location: somewhere in Germany

Re: Eclipse

Postby walcken on Fri Jan 13, 2012 7:52 pm

When you can't find what you want in repositories, go to source and you will find. :wink:
walcken
Level 1
Level 1
 
Posts: 3
Joined: Mon Jan 09, 2012 7:51 pm

Re: Eclipse

Postby dwainehead on Sat Jan 28, 2012 11:33 am

Why don't you install aptana instead download, unpack tthe archive and you have a working ide, much more stable then eclipse. http://aptana.com/

good luck!
LMDE x64 20120409 UP5 AMD FX 4100 x4 3.6gHz Gigabyte GA-970A-UD3 16g Corsair Vengeance PC1600 Hitachi 750gig sata 3 EVGA Geforce 550Ti 1g kernel 3.2.0-3
User avatar
dwainehead
Level 2
Level 2
 
Posts: 56
Joined: Tue Jan 10, 2012 2:03 pm

Re: Eclipse

Postby klaasvg on Mon Feb 27, 2012 8:54 am

OK guys thank for your replies. I have left the Debian variant and switched to the Ubuntu-based Mint version, leaving the Debian variant maybe for later :) Building from source is right now one step too far for me.
I will definately have a look at Aptana, thanks for the tip.
klaasvg
Level 1
Level 1
 
Posts: 4
Joined: Fri Jan 13, 2012 1:21 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 4 guests