How to install Cinnamon to LMDE?

Questions about applications and software
Forum rules
Before you post please read this

How to install Cinnamon to LMDE?

Postby cybeet on Thu Jan 19, 2012 1:08 pm

I just installed LMDE, (Gnome, because LMDE with XFCE didn't work) and tried to install Cinnamon, because I prefer it to Gnome 2/3. When I typed "sudo apt-get install cinnamon-session", it didn't work, and there's what it said:

(NOTE: I am using finnish translations, so here's only translated version (translations by me) of important parts of what it said.)

Code: Select all
...Some packages couldn't be installed...
...if used an unstable distribution...
...some required packages aren't created or moved from Incoming-folder...
...depenences: cinnamon but isn't installable...


So here was important parts of error message. If anyone needs full message, I can change my system language to english for a while. :)
cybeet
Level 1
Level 1
 
Posts: 8
Joined: Mon Jan 02, 2012 2:10 pm
Location: Finland

Linux Mint is funded by ads and donations.
 

Re: How to install Cinnamon to LMDE?

Postby viking777 on Thu Jan 19, 2012 1:21 pm

It is nothing to do with your Finnish translations cybeet, I can't do it either and I can only speak English :) That may mean that it can't be done at all, or it may mean that it is too difficult for me, I don't know which?

LMDE in all its forms seems to be stuck in a rut at the moment, as an example, it should have had gnome-shell 3.2 weeks ago, but it is still stuck with the drastically inferior 3.0. I have no idea why, but it has led me to use a more up to date distro for most of the time recently. Dual boot with Mint 12 for example and Cinnamon is available to you instantly.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: How to install Cinnamon to LMDE?

Postby GeneC on Thu Jan 19, 2012 1:30 pm

Hi guys

Its not been possible so far. A few of us have been trying.
viewtopic.php?f=190&t=90277
GeneC

AMD Phenom2x4 3.2 ghz, 12GB DDR3, Nvidia GTX 460

Qiana (Cinnamon)
Sparky (Debian Testing)
LMDE Xfce (SID)
User avatar
GeneC
Level 7
Level 7
 
Posts: 1534
Joined: Fri Sep 03, 2010 1:59 pm
Location: Maine, USA


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 3 guests