Gnumeric: Can't Install under LMDE

Questions about applications and software
Forum rules
Before you post please read how to get help

Gnumeric: Can't Install under LMDE

Postby ekades on Sun Jan 29, 2012 2:28 pm

Hi. Just switched from Ubuntu 11.10 & lovin' Mint Debian (Gnome; 32-bit) ... except for one thing: when I tried to install Gnumeric (much faster than LibreOffice with large spreadsheets) with Synaptic (as superuser), I get the following error message:

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... -1_all.deb
404 Not Found

W: Failed to fetch http://debian.linuxmint.com/latest/pool ... 1_i386.deb
404 Not Found

All solutions/workarounds/thoughts welcome.
ekades
Level 1
Level 1
 
Posts: 2
Joined: Sun Jan 29, 2012 2:21 pm

Linux Mint is funded by ads and donations.
 

Re: Gnumeric: Can't Install under LMDE

Postby doktornotor on Sun Jan 29, 2012 2:45 pm

Uhm, apt-get update first? There is libgoffice-0.8-8_0.8.17-1_i386.deb and libgoffice-0.8-8-common_0.8.17-1_all.deb, not the one you mentioned.
doktornotor
Level 4
Level 4
 
Posts: 212
Joined: Mon Jan 23, 2012 6:28 pm

Re: Gnumeric: Can't Install under LMDE

Postby ekades on Sun Jan 29, 2012 3:04 pm

Thanks, & sorry for the noob question. I guess I thought Synaptic did such updating automatically. Obviously not! Thanks again.
ekades
Level 1
Level 1
 
Posts: 2
Joined: Sun Jan 29, 2012 2:21 pm


Return to Software & Applications

Who is online

Users browsing this forum: No registered users and 5 guests

cron