Samsung Galaxy 7.7 mount

Questions about hardware and drivers
Forum rules
Before you post please read this

Samsung Galaxy 7.7 mount

Postby zkab on Fri May 11, 2012 6:23 am

My LMDE does not see the Samsung Galaxy 7.7
I have followed http://forum.xda-developers.com/showthr ... ?t=1077377 but it does not work.
In Windows 7 it is not a problem.
zkab
Level 2
Level 2
 
Posts: 79
Joined: Wed Jun 22, 2011 7:46 pm

Linux Mint is funded by ads and donations.
 

Re: Samsung Galaxy 7.7 mount

Postby viking777 on Fri May 11, 2012 6:42 am

I have got the original 7" tab and it works perfectly with LMDE and I didn't have to do any of that stuff in the link you posted. The only thing you must do is to enable mass storage mode in the device itself. You don't say if you have tried this and of course the procedure could have changed since I have the older device, but on mine I go to Settings>Wireless and Network>USB Settings and select the Mass Storage radio button. Then plug in the USB cable, click ok in the pop up window 'Turn on USB storage' and it is detected automatically (mounted as well if you have automount enabled on the pc). The only thing that might interfere with it is if you have USB debugging enabled. This is found in Settings>Applications>Development. It doesn't actually stop it from working it just stops the pop up window with 'Turn on USB Storage' from appearing. If it is the case that you have debugging enabled then all you have to do is to plug in the cable and 'pull down' the top bar on the home page of the Tab to reveal the system messsages. In there you will see a message 'USB connected - Select to copy files to/from your computer' . Tap this then proceed as above. (or alternatively just switch off usb debugging, you only need it for rooted apps).
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: Samsung Galaxy 7.7 mount

Postby zkab on Fri May 11, 2012 7:45 am

Thanks for your reply.
But on my Galaxy 7.7 there is no Network>USB Settings (in the Settings>Wireless)
zkab
Level 2
Level 2
 
Posts: 79
Joined: Wed Jun 22, 2011 7:46 pm

Re: Samsung Galaxy 7.7 mount

Postby Oscar799 on Fri May 11, 2012 9:47 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8874
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron