System no longer suspends, no matter what. [Solved]

Questions about hardware and drivers
Forum rules
Before you post please read this

System no longer suspends, no matter what. [Solved]

Postby rdonnelly on Sun May 13, 2012 7:22 pm

Since my upgrade to service pack 4 and Mate, my system that previously suspended with no problem can no longer do this. If I try to manually suspend, it will not do any more then restart the network connection. I am also missing the power management app, and have to access it through screen saver. Looks like I am not the only one having this problem?

Thanks Bob
The OS: Linux Mint Debian 64 KDE Plasma 4.10.5
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob
User avatar
rdonnelly
Level 4
Level 4
 
Posts: 409
Joined: Thu Nov 27, 2008 9:38 pm

Linux Mint is funded by ads and donations.
 

Re: System no longer suspends, no matter what. [Solved]

Postby rdonnelly on Tue May 15, 2012 6:17 am

I was thinking the system had some erroneous files and settings between the old and new because even other things were acting quirky. So I made a backup of home, and wiped my home and root partitions, did a fresh install with a new home, then I moved my files such as docs and pics a few .program directories into the new home and now every thing works perfect. :mrgreen:
The OS: Linux Mint Debian 64 KDE Plasma 4.10.5
The Hardware: Dell 17R Special Edition, Intel Quad Core, i7 - 3.40 GHz, 8 GB Ram, HD 1TB
Video NVIDIA GeForce GT 650M 2GB
The Name: Bob
User avatar
rdonnelly
Level 4
Level 4
 
Posts: 409
Joined: Thu Nov 27, 2008 9:38 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 5 guests