VGA monitor not recognized at startup

Questions about hardware and drivers
Forum rules
Before you post please read this

VGA monitor not recognized at startup

Postby PetPet on Tue May 22, 2012 3:12 pm

(Repost from the Newbies forum, because this is a hardware issue.)

I have dual monitors, one that's connected via VGA and one that's connected via DVI (using this http://www.newegg.com/Product/Product.a ... 6813131765 motherboard, so two DVI's isn't an option, and my monitor doesn't have an HDMI port). The VGA monitor is never detected on startup if I have them both plugged in, and when my computer hibernates / comes back from hibernating, it is again not detected.

I'm currently using a temporary workaround of unplugging the DVI monitor on startup so that only the VGA monitor is plugged in, which makes the VGA monitor work, and then once Linux has started up I plug in the DVI monitor. After that, both monitors work exactly like I want them to. Of course, this is a pain, so I'm hoping there's a better solution out there.

Note that I tried installing the ATI proprietary drivers, which allowed me to get both monitors working, but the VGA monitors resolution was always wrong. Doing the command aticonfig --resolution=1,1920x1080 did nothing to fix it. In my attempts to 'fix' the ATI proprietary drivers I think I only rainbows up my system worse, and eventually decided to do a fresh install, which is when I came up with the unplug / replug solution. I'd really rather not go back down the rabbit hole of ATI proprietary drivers if there's a fix I can do without it.

Thanks for any help you can give me!
PetPet
Level 1
Level 1
 
Posts: 4
Joined: Tue May 22, 2012 11:09 am

Linux Mint is funded by ads and donations.
 

Re: VGA monitor not recognized at startup

Postby PetPet on Mon May 28, 2012 6:02 pm

Still having this problem... Any ideas?
PetPet
Level 1
Level 1
 
Posts: 4
Joined: Tue May 22, 2012 11:09 am

Re: VGA monitor not recognized at startup

Postby äxl on Sat Jun 02, 2012 3:00 pm

My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 7 guests