[Solved] - Wacom CTH-470 & LMDE 201204 Working

Questions about hardware and drivers
Forum rules
Before you post please read how to get help

Important information

[Solved] - Wacom CTH-470 & LMDE 201204 Working

Postby lkraemer on Sat Jun 09, 2012 9:36 am

I've got my Wacom Bamboo Capture working with Linux Mint 201204 - Debian Repo Version - Kernel 3.2.0-2-486.

My posting is 999 at:
http://ubuntuforums.org/showthread.php? ... st12011026

I also wanted to get my Synaptics Touchpad where Single & Double Tapping worked.

Code: Select all
sudo nano /usr/share/X11/xorg.conf.d/50-synaptics.conf

so that it looks like:

Code: Select all
    Section "InputClass"
            Identifier "touchpad catchall"
            Driver "synaptics"
            MatchIsTouchpad "on"
            Option "TapButton1" "1"
            Option "TapButton2" "2"
            Option "TapButton3" "3"
            Option "VertEdgeScroll" "1"



Level 2
Level 2
Posts: 52
Joined: Tue Apr 24, 2012 9:05 pm

Linux Mint is funded by ads and donations.

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 2 guests