Netgear WN111v2 WLAN stick won't work in LMDE.

Questions about hardware and drivers
Forum rules
Before you post please read this

Netgear WN111v2 WLAN stick won't work in LMDE.

Postby dman on Sat Jun 16, 2012 7:57 am

I can't get my WLAN stick to work in LMDE. It's a Netgear WN111v2. I have it working under other recent distros out of the box. It's not recognized as being present at all when I plug it in. Help?

I also have an older TP-Link TL-WN321G stick. It does work, but only connects with some trouble and retries when I boot. After I get it to connect, though, it works more or less normally.

Since I don't normally have a cable-LAN connection on this computer, this is important for me to fix.¹ Thoughts greatly appreciated.

¹Now that I got wobbly windows working, I can work on the next-most-important problem. :-)
dman
Level 1
Level 1
 
Posts: 27
Joined: Sat May 05, 2012 9:28 am

Linux Mint is funded by ads and donations.
 

Re: Netgear WN111v2 WLAN stick won't work in LMDE.

Postby dman on Sun Jun 24, 2012 4:35 pm

No ideas on the WLAN stick?
dman
Level 1
Level 1
 
Posts: 27
Joined: Sat May 05, 2012 9:28 am

Re: Netgear WN111v2 WLAN stick won't work in LMDE.

Postby franute on Sun Jun 24, 2012 5:42 pm

I have no idea, but, have you tried this?

* Seems like the old package firmware-atheros is basically useless since kernel 2.6.37 and firmware ar9170 has been deprecated and replaced by carl9170.
franute
Level 1
Level 1
 
Posts: 6
Joined: Tue Jun 28, 2011 9:47 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 3 guests