Cannot pair Bluetooth mouse

Questions about hardware and drivers
Forum rules
Before you post please read how to get help

Cannot pair Bluetooth mouse

Postby Changy on Fri Aug 31, 2012 7:41 am

Hi all

First post here from a Linux newbie and a Mint debutant.

I installed Mint 13 (Maya) with Mate and I'm very happy so far :D I have one small issue in that my MS Intellimouse Explorer for Bluetooth will not connect. Here is what I have tried so far and also my system

I am on a Toshiba A200 Pro Laptop and the Bluetooth drivers all appear to have been installed.

I have used RFkill in terminal and it says all connections are on for both software and hardware, nothing appears to be restricted.

RFKILL List shows this

0: phy0: Wireless LAN
Soft blocked: no
Hard blocked: no
1: hci0: Bluetooth
Soft blocked: no
Hard blocked: no


I also tried a scan using sudo hidd --search but it just sat there searching before coming back to the prompt with no results?

The Bluetooth icon is showing in the system tray area, it's on and visible. I select "New device" and it does nothing, there is no display in a new window it doesn't appear to be doing anything.

When I first ran a scan using sudo hidd --search it said something like "bluez" package not installed so I followed the prompt and installed it. That doesn't seem to have helped either :(

What else can I try?

Thanks

Changy
Changy
Level 1
Level 1
 
Posts: 4
Joined: Fri Aug 31, 2012 6:24 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 2 guests