[expired] "Fog" arround desktop icons after start-up

Questions about hardware and drivers
Forum rules
Before you post please read this

[expired] "Fog" arround desktop icons after start-up

Postby Aalexeey on Sun Sep 02, 2012 5:19 am

Hi!
I have kind of "Fog" arround desktop icons, every time after system started. It's desapeared if I touch it and every thing becomes normal.
My PC:
ASUS P2-99B (ZX) AT + Tualatin Award BIOS Patched
CPU: PIII-S 1400/133 + Abit SlotKET III FC-PGA2 Modified, 105/35 1100MHz
RAM: 512Mb 256 + 128 + 128 PC133
Video: AGP2x "Point of View" NV 5500 AGP 256Mb, 3.3V direct supply
2ndUSB1.0: USB Audio Speakers "Altec"
1stPCI: "NEC" Adapter 5xUSB2.0
2ndPCI: "D-Link" DFE-520TX Fast Ethernet Adapter VIA
3rdPCI: "Gembird" VIA VT6421 2+1xSATA1/1xIDE + "Memphis" Modified VT6421 RAID BIOS
All PCI's 3.3V direct supply
1stHDD: Seagate ST1000DL002 1Tb/5900RPM SATA0
2ndHDD: Seagate ST32000542AS 2Tb/5900RPM SATA1
CD/DVD: Sony DVD DDU1621/LG DVD RW MB ATA Secondary channel
1stUSB2.0: Web Camera "Logitech C110"
2ndUSB2.0: Printer/Scanner Samsung CLX-3185
PS/2: Mouse "Genius"
Power: Codegen ATX 300W
OS: Windows XP SP3 + grub24dos SATA0/Linux Mint Debian Edition Mate Desktop SATA1
The default driver for NV Video is "295.20-1", but official driver on NV site for My Video is "173.14.35 Certified", can be this a reason?
I never ever before had such fhings on My desktop, but I used older Linux versions with older drivers (maybe more compatible)?
Attachments
Desktop fog.png
"Fog" around icons
Desktop fog.png (169.53 KiB) Viewed 2077 times
Last edited by Aalexeey on Mon Jul 01, 2013 3:58 am, edited 2 times in total.
Aalexeey
Level 1
Level 1
 
Posts: 24
Joined: Sat Jun 30, 2012 4:51 am

Linux Mint is funded by ads and donations.
 

Re: "Fog" arround desktop icons after start-up

Postby xenopeek on Sun Sep 02, 2012 5:53 am

Looks like a graphics glitch. Most likely caused by the graphics card driver. You may try upgrading to MATE 1.4 (see viewtopic.php?f=206&t=111533#p624015), though I think this is caused by your graphics card driver.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14666
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: "Fog" arround desktop icons after start-up

Postby Aalexeey on Sun Sep 02, 2012 6:13 am

I'am not so much Linux advanced user to carry out such upgrade. Do You know some simple way to downgrade/reinstall NV driver to proper "173.14.35 Certified" version, in GUI could be nice? I had download "NVIDIA-Linux-x86-173.14.35-pkg1.run", but I can't install it, there are some errors all the time. The simple way for Me - the "deb" package :D .
Aalexeey
Level 1
Level 1
 
Posts: 24
Joined: Sat Jun 30, 2012 4:51 am

Re: "Fog" arround desktop icons after start-up

Postby Aalexeey on Sun Sep 02, 2012 8:33 am

So, I happy to say, the problem solved with very simple GUI way! I downgraded all "xorg", it's NV driver and accessories from Debian stable repositories. I didn't install some components to not brake a lot of dependencies. A lot of xorg/nvidia stuff in update exeptions now, but the system perform very fast, esspetially Opera. I hope the LMDE team will do some nice thing to solve this "bug", to make live of many very not advanced users, easy.
Aalexeey
Level 1
Level 1
 
Posts: 24
Joined: Sat Jun 30, 2012 4:51 am

Re: "Fog" arround desktop icons after start-up

Postby xenopeek on Sun Sep 02, 2012 9:28 am

Glad you have it solved. Disregard my earlier comment, as you are not using Linux Mint main edition but LMDE. Moved the topic to the LMDE section.
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14666
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: "Fog" arround desktop icons after start-up

Postby Aalexeey on Mon Sep 03, 2012 3:40 am

I found system is running with "open" nv driver, now, not by "173.14.35 Certified" as I was thinking before. Any way it's fast now and all non-free driver's accessories can be deleted. What do You think, I'll be able to keep old "xorg" in the future updates or it's high chance to get it updated one "nice" day? Are the new updates will be ok with old "xorg"?

So after one day use I've get this! The "173.14.35 Certified" driver can't be installed because of this "libgl1-nvidia-alternatives" conflicts with almost everything in mate?
Attachments
Black background.png
Black background.png (131.52 KiB) Viewed 2012 times
Aalexeey
Level 1
Level 1
 
Posts: 24
Joined: Sat Jun 30, 2012 4:51 am

Re: [expired] "Fog" arround desktop icons after start-up

Postby Brendon77 on Mon Jul 15, 2013 3:20 am

This is a current release is X11R7.7 and next release will be X11R7.8.
Brendon77
Level 1
Level 1
 
Posts: 2
Joined: Mon Jul 15, 2013 3:15 am

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: Google Adsense [Bot] and 6 guests