fglrx finally work on my Radeon 6310, (with 12.8)

Questions about hardware and drivers
Forum rules
Before you post please read how to get help

fglrx finally work on my Radeon 6310, (with 12.8)

Postby lahirdenganselamat on Thu Sep 20, 2012 12:59 pm

I just want to report that 12.8 work with amd E-350/radeon 6310. I've tried old release (I think its 12.1) - 12.6 and all failed to work. they get installed, but always resulting:
Code: Select all
faramir@faramir-1215b ~ $ inxi -Gx
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI Wrestler [Radeon HD 6310] bus-ID: 00:01.0
           X.Org: 1.12.3 driver: fglrx Resolution: 1366x768@60.0hz
           GLX Renderer: N/A GLX Version: N/A Direct Rendering: N/A
and so they useless..

Now i can confirm that 12.8 work (I took it from experimental repo) ad here's the result:
Code: Select all
faramir@faramir-1215b ~ $ inxi -Fxxxxxxxxx
System:    Host: faramir-1215b Kernel: 3.2.0-3-amd64 x86_64 (64 bit, gcc: 4.6.3)             
           Desktop: KDE 4.8.4 (Qt 4.8.2) info: plasma-desktop dm: kdm Distro: Linux Mint Debian Edition
Machine:   System: ASUSTeK product: 1215B version: x.x Chassis: type: 10 version: x.x         
           Mobo: ASUSTeK model: 1215B version: x.xx Bios: American Megatrends version: 0503 date: 11/30/2011
CPU:       Dual core AMD E-350 (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a ssse3 svm) bmips: 6399.08
           Clock Speeds: 1: 1280.00 MHz 2: 800.00 MHz                                         
Graphics:  Card: Advanced Micro Devices [AMD] nee ATI Wrestler [Radeon HD 6310] bus-ID: 00:01.0                                                                                                 
           X.Org: 1.12.3 driver: fglrx Resolution: 1366x768@60.0hz
           GLX Renderer: AMD Radeon HD 6310 Graphics GLX Version: 4.2.11762 - CPC Direct Rendering: Yes
Audio:     Card-1: Advanced Micro Devices [AMD] nee ATI Wrestler HDMI Audio [Radeon HD 6250/6310] driver: snd_hda_intel bus-ID: 00:01.1
           Card-2: Advanced Micro Devices [AMD] nee ATI SBx00 Azalia (Intel HDA) driver: snd_hda_intel bus-ID: 00:14.2
           Sound: Advanced Linux Sound Architecture ver: 1.0.24
Network:   Card: Broadcom BCM4313 802.11b/g/n Wireless LAN Controller driver: brcmsmac bus-ID: 01:00.0
           IF: wlan0 state: down mac: 48:5d:60:b5:e8:a2
Drives:    HDD Total Size: 320.1GB (56.6% used)
           1: id: /dev/sda model: ST9320325AS size: 320.1GB serial: 5VD6GN46
Partition: ID: / size: 13G used: 11G (83%) fs: ext4 ID: /home size: 46G used: 24G (55%) fs: ext4
           ID: swap-1 size: 3.14GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 68.0C mobo: N/A gpu: 68.00C
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 142 Uptime: 34 min Memory: 712.9/3569.2MB Runlevel: 2 Gcc sys: 4.7.1 alt: 4.4/4.6
           Client: Shell inxi: 1.8.17
ASUS 1215B AMD E-350 with Linux Mint 15 KDE, Precise Puppy, and Saluki
User avatar
lahirdenganselamat
Level 4
Level 4
 
Posts: 437
Joined: Mon Oct 17, 2011 10:30 pm
Location: Yogyakarta

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 5 guests