Update 6 screws up xsane Preview

Questions about hardware and drivers
Forum rules
Before you post please read how to get help

Update 6 screws up xsane Preview

Postby DougB on Fri Jan 11, 2013 11:37 am

xsane 0.998; Epson Scanner 1240U.

Since updating from Up5 to Up6 the Preview window of xsane has been screwed up: it's totally blank except for a very thin strip along the top and left-hand side of the window.
Scanning works OK; but I can't see what I'm scanning until it's finished, so it's impossible to select the area to be scanned.
I've completely removed xsane and re-installed it. Makes no difference.
DougB
Level 2
Level 2
 
Posts: 51
Joined: Thu Oct 27, 2011 8:14 am

Linux Mint is funded by ads and donations.
 

Re: Update 6 screws up xsane Preview

Postby hogarthster on Fri May 23, 2014 12:46 pm

I'm having this same problem with xsane v0.998
hogarthster
Level 1
Level 1
 
Posts: 2
Joined: Fri May 23, 2014 12:39 pm

Re: Update 6 screws up xsane Preview

Postby wmichaelb on Wed Aug 13, 2014 9:00 pm

I have the same problem with Mint 17, also with Xsane 0.998 and the Epson 1240.
wmichaelb
Level 1
Level 1
 
Posts: 47
Joined: Thu May 17, 2012 9:50 pm
Location: Cincinnati, Ohio

Re: Update 6 screws up xsane Preview

Postby jphb on Wed Nov 26, 2014 6:37 pm

I've been puzzling about this too. Eventually found a reference that
said the simple solution is to delete ~/.sane --- and it worked.
jphb
Level 1
Level 1
 
Posts: 1
Joined: Wed Nov 26, 2014 6:33 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 2 guests