Macbook pro doesn't suspend when I close the lid

Questions about hardware and drivers
Forum rules
Before you post please read this

Macbook pro doesn't suspend when I close the lid

Postby pgarvey on Thu Mar 06, 2014 11:54 pm

I just recently installed LMDE (last week) on my Macbook pro as a dual boot with OSX.
It will not suspend or hibernate when I close the lid.
I have checked the power management settings (they are good), and it will suspend if I tell it to from the shutdown menu.
My linux is a bit rusty so I don't know what diagnostics to provide, let me know and i'll be happy to.

Thanks in advance for the help!
pgarvey
Level 1
Level 1
 
Posts: 9
Joined: Mon Mar 03, 2014 8:02 pm

Linux Mint is funded by ads and donations.
 

Re: Macbook pro doesn't suspend when I close the lid

Postby pgarvey on Thu Mar 13, 2014 6:10 pm

nobody has any ideas?
pgarvey
Level 1
Level 1
 
Posts: 9
Joined: Mon Mar 03, 2014 8:02 pm

Re: Macbook pro doesn't suspend when I close the lid

Postby donv on Wed May 28, 2014 5:59 pm

Currently investigating installing Mint LMDE on my wife's dead-ended w/Snow Leopard MACBOOK (13-INCH MID 2007). Came upon your thread in researching this.

So I don't yet have experience proving this works, but check out http://forums.debian.net/viewtopic.php?f=10&t=109308 where they talk about making a quick acpi configuration edit which apparently makes it work.

Can you share how you accomplished your LMDE install on the Mac Book? Did you follow a specific guide, what model is yours?
donv
Level 1
Level 1
 
Posts: 12
Joined: Mon Oct 04, 2010 5:38 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 2 guests