Sandy Bridge support for LMDE??? Newer iso maybe?

Questions about hardware and drivers
Forum rules
Before you post please read this

Re: Sandy Bridge support for LMDE??? Newer iso maybe?

Postby sgtguthrie on Sun Jul 31, 2011 9:48 am

Hannes Hochreiner wrote:LMDE-xfce did start, but aborted the install at random times, so I could not get a working system. I am now back on Linux Mint 11 with a manually installed 3.0 kernel (had some lock-ups with the kernel it ships with).

When the new debain spins are out, I'll be happy to try them.


I'm in the exact same boat. I'm on the main edition with 3.0 installed. Once the re-spin comes out, I'll try it.

I was confused about something though with both Debian builds. I installed both of them in Virtualbox. LMDE had about 1000 updates, and xfce had like 800. I couldn't get them to install anyway! I tried each edition with the Update Manager, and via apt-get. I'm not sure what i was doing wrong...never had an issue like that. However, I've only ever really used Ubuntu and Fedora based distros.
sgtguthrie
Level 1
Level 1
 
Posts: 17
Joined: Tue Jun 28, 2011 9:46 pm

Linux Mint is funded by ads and donations.
 
Previous

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 5 guests