[fixed] LMDE RC problem with detecting processor cores

Questions about hardware and drivers
Forum rules
Before you post please read how to get help

[fixed] LMDE RC problem with detecting processor cores

Postby pan on Fri Aug 19, 2011 3:43 pm

I decided to make new thead with a better title so anyone with the same problem will find it. I just clean installed new LMDE RC snapshot and I found out that
only one processor core is detected. So, I would like to know how to fix this problem or you can just tell me if my processor is still working with full power although only
one core is detected?!

Thank you all.

EDIT: in other distros and previous snapshot LMDE I could clearly see 2 cores marked CPU1 and CPU2

Code: Select all
Processor Information
   Socket Designation: CPU 1
   Type: Central Processor
   Family: Pentium M
   Manufacturer: Intel           
   ID: E8 06 00 00 FF FB E9 BF
   Signature: Type 0, Family 6, Model 14, Stepping 8
   Flags:
      FPU (Floating-point unit on-chip)
      VME (Virtual mode extension)
      DE (Debugging extension)
      PSE (Page size extension)
      TSC (Time stamp counter)
      MSR (Model specific registers)
      PAE (Physical address extension)
      MCE (Machine check exception)
      CX8 (CMPXCHG8 instruction supported)
      APIC (On-chip APIC hardware supported)
      SEP (Fast system call)
      MTRR (Memory type range registers)
      PGE (Page global enable)
      MCA (Machine check architecture)
      CMOV (Conditional move instruction supported)
      PAT (Page attribute table)
      CLFSH (CLFLUSH instruction supported)
      DS (Debug store)
      ACPI (ACPI supported)
      MMX (MMX technology supported)
      FXSR (Fast floating-point save and restore)
      SSE (Streaming SIMD extensions)
      SSE2 (Streaming SIMD extensions 2)
      SS (Self-snoop)
      HTT (Hyper-threading technology)
      TM (Thermal monitor supported)
      PBE (Pending break enabled)
   Version: Genuine Intel(R) CPU           T2300  @ 1.66GHz     
   Voltage: 1.4 V
   External Clock: 167 MHz
   Max Speed: 1670 MHz
   Current Speed: 1666 MHz
   Status: Populated, Enabled
   Upgrade: Other
   L1 Cache Handle: 0x0005
   L2 Cache Handle: 0x0006
   L3 Cache Handle: Not Provided
   Serial Number: To Be Filled By O.E.M.
   Asset Tag: To Be Filled By O.E.M.
   Part Number: To Be Filled By O.E.M.
Last edited by pan on Sun Aug 21, 2011 6:08 am, edited 1 time in total.
User avatar
pan
Level 2
Level 2
 
Posts: 65
Joined: Tue May 03, 2011 4:51 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE RC problem with detecting processor cores

Postby edv on Fri Aug 19, 2011 4:32 pm

pan wrote:<...> or you can just tell me if my processor is still working with full power although only
one core is detected?!

I believe it does not. (have the same problem here)
You can run CPU CryptoHash benchmark on different distros for yourself and compare the results.
edv
Level 1
Level 1
 
Posts: 12
Joined: Mon Aug 15, 2011 4:53 am
Location: Vilnius, Lithuania

Re: LMDE RC problem with detecting processor cores

Postby pan on Fri Aug 19, 2011 6:02 pm

Thanks for posting link to the same problem. Hmm, so it's really kernel problem. There isn't any easy fix? :-)
User avatar
pan
Level 2
Level 2
 
Posts: 65
Joined: Tue May 03, 2011 4:51 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 3 guests