LMDE 64 Gnome RC1 crashes xsane

Questions about hardware and drivers
Forum rules
Before you post please read this

LMDE 64 Gnome RC1 crashes xsane

Postby ckosloff on Sun Sep 04, 2011 9:58 am

I installed the above in my HP Pavilion dv8000.
Tried to use scanner Plustek OpticPro 1248U.
Completely crashes LMDE, logs me off.
It is an old scanner, it has to have firmware installed in a special way.
I have to discard a hardware problem, because same scanner works in same computer.
I have tested it under two different OS: Julia 64 and aptosid 64, both work fine.
It is not a perms issue, perms are set the same way.
Before RC1, I dist-upgraded LMDE-64 201012 and same issue.
RC1 is a bit better because at least LibreOffice does not crash, but xsane still does.
ckosloff
Level 3
Level 3
 
Posts: 151
Joined: Tue Jul 21, 2009 8:54 pm

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 3 guests