Additional Drivers Not Showing

Questions about hardware and drivers
Forum rules
Before you post please read this

Additional Drivers Not Showing

Postby jazzplr on Wed Sep 21, 2011 10:42 am

I hope this isn't a dumb question but I just installed LMDE 11 and I don't have the option under administration for additional drivers. When i was running LMDE 10 it was there but not since I performed a clean install of 11 yesterday. Am I missing something?
jazzplr
Level 1
Level 1
 
Posts: 3
Joined: Wed Sep 21, 2011 10:37 am

Linux Mint is funded by ads and donations.
 

Re: Additional Drivers Not Showing

Postby zerozero on Wed Sep 21, 2011 10:51 am

i believe you have the releases a little messed up :)
the debian-based editions never had the additional drivers (jockey-gtk), and there's no such thing as LMDE 10 or LMDE 11, LMDE as a rolling release doesn't has point releases (as the ubuntu-based editions), what you get is updated base iso's (and the last one just came out - LMDE 201109)

- are you sure you were using LMDE before (that LMDE10 that you talk about probably was LinuxMint10)?
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: Additional Drivers Not Showing

Postby jazzplr on Wed Sep 21, 2011 10:57 am

I know I was using LMDE prior but I may be confused with Ubuntu which I ran prior with the additional drivers. I must have installed the Nvidia drivers from Nvidia by itself.
jazzplr
Level 1
Level 1
 
Posts: 3
Joined: Wed Sep 21, 2011 10:37 am

Re: Additional Drivers Not Showing

Postby zerozero on Wed Sep 21, 2011 11:05 am

ok then, sorry for asking :D but yeahh "additional drivers" is not available in the debian-based editions; you have to install the required drivers by yourself (as you did that time)

and if i may ask a dumb question, why you fresh installed the new version? was the other broken? you know that with LMDE you don't need to re-install, as long as you keep your system updated, you are upto date with any new release that may come out?
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm

Re: Additional Drivers Not Showing

Postby jazzplr on Wed Sep 21, 2011 11:14 am

When I ran the last update just Friday, a lot of things got hosed including gnome-RDP which I use on a daily basis.
jazzplr
Level 1
Level 1
 
Posts: 3
Joined: Wed Sep 21, 2011 10:37 am

Re: Additional Drivers Not Showing

Postby zerozero on Wed Sep 21, 2011 11:43 am

that issue with gnome-RDP is probably (my guess) related to its bump to v. 3.*
http://packages.qa.debian.org/g/gnome-rdp.html
strangly i can only find one bug related to this v. and doesn't look like a showstopper
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=641001
User avatar
zerozero
Level 16
Level 16
 
Posts: 6435
Joined: Tue Jul 07, 2009 2:29 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 3 guests