Epson DX5000 (DX4500) [ SOLVED ]

Questions about hardware and drivers
Forum rules
Before you post please read this

Epson DX5000 (DX4500) [ SOLVED ]

Postby Dar-es-Salaam on Fri Sep 23, 2011 4:00 am

Hi

My printer has stopped working. I have deleted it and tried to reinstall it and keep getting the following message

CUPS operation 'server-error-internet-error'

I have tried reloading from package manager any cups thing that is already installed but it has not worked.

If i try to print anything I get gstroraster failed.

any idea's why please :D :D

Solved the only way I know, A complete re-installation of LMDE
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 2 guests