lmde 64-bit hd playback problem on asus 1215b

Questions about hardware and drivers
Forum rules
Before you post please read this

lmde 64-bit hd playback problem on asus 1215b

Postby manmath on Fri Oct 28, 2011 11:45 pm

I am facing a few similar issues on the same hardware but this time here on LMDE 64-bit. Please visit http://forums.linuxmint.com/viewtopic.php?f=49&t=72645

Previously I had hd playback problem on Eee PC 1215b on Mint Katya. After installing catalyst drivers the issues were resolved and hd playback, especially 720 and 1080p playback of mkv, mov and avi files was smooth as silk.

But I opted to move to lmde and installed the latest 64-bit release. Followed the amd catalyst wiki and installed fglrx drivers. glrxinfo, glrxgears and fgl_gears show that catalyst is installed well. even, glrxgears throws 1600 fps. However, mplayer, totem and vlc, none can play hd videos, though anything below 720p plays quite nice. There's one more problem - the volume hotkeys are not working. but i can live with it.

I've attached the package list,
deb.txt.tar.bz2
lmde 64-bit package list
(24.78 KiB) Downloaded 29 times
, so that you can suggest me if i am missing any package. Please guide me.

Here are some other details:
fglrx_details.txt.tar.bz2
fglrx lspci dmesg and other details
(16.72 KiB) Downloaded 27 times
still looking for a better *nix?
manmath
Level 2
Level 2
 
Posts: 52
Joined: Sat Jan 30, 2010 11:22 pm
Location: india

Linux Mint is funded by ads and donations.
 

Re: lmde 64-bit hd playback problem on asus 1215b

Postby manmath on Sat Oct 29, 2011 10:37 pm

Hi, anybody?

I can live with all other problems except HD playback. Catalyst drivers are installed well, even glrxinfo and glxgears show that it is. But 720p and 1080p playback is just too bad. I fiddled totem, vlc and mplayer.... So far nothing worked.
still looking for a better *nix?
manmath
Level 2
Level 2
 
Posts: 52
Joined: Sat Jan 30, 2010 11:22 pm
Location: india

Re: lmde 64-bit hd playback problem on asus 1215b

Postby manmath on Thu Nov 03, 2011 7:51 pm

Could not find any help. Went back to debian squeeze http://pclinuxos2007.blogspot.com/2011/11/debian-squeeze-on-asus-eee-pc-1215b.html. Somehow solved the major problems. Now just only annoyance is that hotkeys don't work at all.
still looking for a better *nix?
manmath
Level 2
Level 2
 
Posts: 52
Joined: Sat Jan 30, 2010 11:22 pm
Location: india


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 2 guests