Dual CPU Clock Speed wrong

Questions about hardware and drivers
Forum rules
Before you post please read this

Dual CPU Clock Speed wrong

Postby BoredOOMM on Sat Oct 29, 2011 10:42 pm

My CPU should be rendering 2.20 Ghz. It is NOT overclocked. What do I need to do to boost the speed back up in LMDE?

inxi -F
Code: Select all
System:    Host ursa-major Kernel 3.0.0-1-rt-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
CPU:       Dual core Intel Pentium Dual E2200 (-MCP-) cache 1024 KB flags (lm nx sse sse2 sse3 ssse3) bmips 8800.3
           Clock Speeds: (1) 1200.00 MHz (2) 1200.00 MHz
Graphics:  Card nVidia G72 [GeForce 7300 SE/7200 GS] X.Org 1.10.4 Res: 1680x1050@60.0hz, 1680x1050@60.0hz
           GLX Renderer Software Rasterizer GLX Version 2.1 Mesa 7.10.3 Direct Rendering Yes
Audio:     Card Intel 82801I (ICH9 Family) HD Audio Controller driver HDA Intel BusID: 00:1b.0
           Sound: Advanced Linux Sound Architecture Version 1.0.24
Network:   Card-1 Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver r8169 v: 2.3LK-NAPI at port d000 BusID: 04:00.0
           Card-2 Ralink corp. RT2561/RT61 802.11g PCI driver rt61pci v: 2.3.0 BusID: 05:01.0
Disks:     HDD Total Size: 320.1GB (65.7% used) 1: /dev/sda WDC_WD3200AAKS 320.1GB
Partition: ID:/ size: 285G used: 196G (73%) fs: ext4 ID:swap-1 size: 9.60GB used: 0.00GB (0%) fs: swap
Sensors:   System Temperatures: cpu: 90.0C mobo: N/A
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes 171 Uptime 5 min Memory 566.2/3963.4MB Runlevel 2 Client Shell inxi 1.4.23
BoredOOMM
Level 1
Level 1
 
Posts: 22
Joined: Wed Jul 29, 2009 11:20 pm

Linux Mint is funded by ads and donations.
 

Re: Dual CPU Clock Speed wrong

Postby dagon on Sat Oct 29, 2011 11:07 pm

I'm on Julia but the same should apply for you. Most processors use on demand frequency.
Basically the frequency will go up if you put some load on the system.

If you run Gnome, then: panel > Add to panel > "CPU frequency scaling monitor"
It has the settings your looking for. Left click that thing and whammo! Your home... :wink:
Image
User avatar
dagon
Level 7
Level 7
 
Posts: 1690
Joined: Mon Dec 06, 2010 4:33 am
Location: Kungälv, Sweden

Re: Dual CPU Clock Speed wrong

Postby BoredOOMM on Sat Oct 29, 2011 11:13 pm

dagon wrote:I'm on Julia but the same should apply for you. Most processors use on demand frequency.
Basically the frequency will go up if you put some load on the system.

If you run Gnome, then: panel > Add to panel > "CPU frequency scaling monitor"
It has the settings your looking for. Left click that thing and whammo! Your home... :wink:


I found the same workaround for Gnome [url="http://forums.debian.net/viewtopic.php?f=6&t=70050"]here[/url]-

I am curious if the speed will be stepped up with OB or XFCE login?
BoredOOMM
Level 1
Level 1
 
Posts: 22
Joined: Wed Jul 29, 2009 11:20 pm

Re: Dual CPU Clock Speed wrong

Postby BoredOOMM on Sat Oct 29, 2011 11:13 pm

dagon wrote:I'm on Julia but the same should apply for you. Most processors use on demand frequency.
Basically the frequency will go up if you put some load on the system.

If you run Gnome, then: panel > Add to panel > "CPU frequency scaling monitor"
It has the settings your looking for. Left click that thing and whammo! Your home... :wink:


I found the same workaround for Gnome [url="http://forums.debian.net/viewtopic.php?f=6&t=70050"]here[/url]-

I am curious if the speed will be stepped up with OB or XFCE login?
BoredOOMM
Level 1
Level 1
 
Posts: 22
Joined: Wed Jul 29, 2009 11:20 pm

Re: Dual CPU Clock Speed wrong

Postby BoredOOMM on Tue Nov 01, 2011 3:11 am

Still curious for solution other than gadgets alone to set could speed.

Sent from my SCH-I500 using Tapatalk
BoredOOMM
Level 1
Level 1
 
Posts: 22
Joined: Wed Jul 29, 2009 11:20 pm

Re: Dual CPU Clock Speed wrong

Postby nunol on Sat Nov 05, 2011 12:16 pm

User avatar
nunol
Level 9
Level 9
 
Posts: 2664
Joined: Sun Mar 06, 2011 9:25 pm
Location: Portugal


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 5 guests