nvidia GeForce PNY 6200 graphics card [ SOLVED ]

Questions about hardware and drivers
Forum rules
Before you post please read this

nvidia GeForce PNY 6200 graphics card [ SOLVED ]

Postby Dar-es-Salaam on Wed Dec 07, 2011 12:45 pm

Hi

I have just bought the above graphics card for my pc. I have installed the hardware and it is basically working. I have followed the how to topic on how to install the legacy drivers. If I use root terminal with the folliowing command as stated in the topic all it does is abort.

apt install nvidia-kernel-legacy-173xx-dkms nvidia-glx-legacy-173xx build-essential nvidia-settings nvidia-xconfig

so I then used package manager which installed the drivers. My problem is that all I get is a blank screen. What am I doing wrong ? at the moment I am usin the earlier boot up screen 2........ not version 3........

running inxi -Gx in terrminal I get the following

Graphics: Card nVidia NV44A [GeForce 6200] X.Org 1.10.4 Res: 1440x900@75.0hz
GLX Renderer N/A GLX Version N/A Direct Rendering N/A

any help please :D
Last edited by Dar-es-Salaam on Thu Dec 29, 2011 6:11 am, edited 1 time in total.
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Linux Mint is funded by ads and donations.
 

Re: nvidia GeForce PNY 6200 graphics card

Postby gavinhc on Wed Dec 07, 2011 12:55 pm

It looks like the Nvidia kernel module isn't loading on boot. You could try to rebuild it using the procedure I posted here.
AMD Athlon II X4 630, 4 GB DDR3 RAM, Nvidia GeForce GT 430 - 64-bit LMDE (Gnome3) tracking testing, 64-bit Archlinux, 32-bit Windows XP
Aluminum Unibody MacBook - MacOS X 10.7 "Lion"
gavinhc
Level 2
Level 2
 
Posts: 82
Joined: Sat Oct 16, 2010 1:53 pm
Location: Canada

Re: nvidia GeForce PNY 6200 graphics card [ SOLVED ]

Postby Dar-es-Salaam on Thu Dec 29, 2011 6:21 am

Hi

As you can see I have resolved the problem but in my own way. as I have a duel boot with windows and that needed sorting out as well I did a complete reinstallation of both os systems.

I also found out that I had to put windows on first as it did not like doing it the other way round. No idea why though, possably to do with the partition maker. I had to use GParted in the end couldn't get the other version to work.

Still all's well that end well

Thanks for your help.

Now trying to overclock my pc to get the graphics card to work better. Never done it before, fingers crossed :D :D
Cheers
Gordon :D

O/S. LMDE , Motherboard Asus A7N8X Delux , CPU AMD XP1500+ (1300Mhz) (overclocked running at 1866Mhz), Graphics Card GeForce Nvidia PNY 6200 (512 Meg), 2 40gig hard drives, 1 gig RAM
User avatar
Dar-es-Salaam
Level 3
Level 3
 
Posts: 152
Joined: Mon Mar 01, 2010 6:23 am
Location: Blackpool, Lancashire, England, UK.

Re: nvidia GeForce PNY 6200 graphics card [ SOLVED ]

Postby secipolla on Thu Dec 29, 2011 7:06 am

The GF 6200 uses the current driver, not the legacy one.
You can use sgfxi to install it or download it from the NVIDIA site (or use the Debian packages for it, but I've never done so).
secipolla
Level 4
Level 4
 
Posts: 356
Joined: Sun Sep 05, 2010 5:19 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 1 guest