cups < 1.5

Questions about hardware and drivers
Forum rules
Before you post please read this

cups < 1.5

Postby barongas on Tue Dec 13, 2011 3:03 pm

I've been trying to install my printer which is a Samsung CLX.3160 and relies on the package foo2zjs which seems to uninstall my cups since it's version number is lower that 1.5-013.
On debian 6 this isn't a problem and the debian testing repos show a cups 1.5 whereas my repo is mint debian testing and cups is 1.4.8-2.
Is there a reason why the lmde cups is such a low version?
Any good tips for solving this?
Thanks!
barongas
Level 1
Level 1
 
Posts: 5
Joined: Fri Nov 11, 2011 3:15 am

Linux Mint is funded by ads and donations.
 

Re: cups < 1.5

Postby Gerd50 on Wed Dec 14, 2011 6:38 am

Please show the output of

Code: Select all
inxi -r
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: cups < 1.5

Postby barongas on Wed Dec 14, 2011 9:19 am

inxi -r gives:

Repos: Active apt sources in file: /etc/apt/sources.list
deb http://packages.linuxmint.com/ debian main upstream import
deb http://debian.linuxmint.com/latest testing main contrib non-free
deb http://debian.linuxmint.com/latest/security testing/updates main contrib non-free
deb http://debian.linuxmint.com/latest/multimedia testing main non-free
Active apt sources in file: /etc/apt/sources.list.d/dropbox.list
deb http://linux.dropbox.com/ubuntu maverick main
barongas
Level 1
Level 1
 
Posts: 5
Joined: Fri Nov 11, 2011 3:15 am

Re: cups < 1.5

Postby Gerd50 on Wed Dec 14, 2011 10:33 am

You are tracking the mint latest testing sources. This sources are freezed for weeks now and nobody knows, when updatepack 4
will be out. What you can do ist add debian testing source to your sources.list

Code: Select all
deb http://ftp.debian.org/debian testing main contrib non-free

update cups and then uncomment or delete the source.
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: cups < 1.5

Postby faffmeister on Thu Dec 15, 2011 9:30 am

If Gerd50's post doesn't help, you could try this:

viewtopic.php?f=198&t=82584&p=479005&hilit=foo2zjs
faffmeister
Level 1
Level 1
 
Posts: 16
Joined: Mon Dec 27, 2010 4:18 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 6 guests