cd/dvd not recognized LMDE 64

Questions about hardware and drivers
Forum rules
Before you post please read this

cd/dvd not recognized LMDE 64

Postby zzzz on Tue Dec 20, 2011 8:39 pm

My optical drive is not recognized by LMDE 64 GNOME. Yes it works (W7 recognizes it). Yes, LMDE 64 GNOME did recognize it, now it does not.

My computer is an ASUS cm6850-05

I don't know if an update install made this issue or not, but I have the latest updates installed.

I cannot write or read cd or dvd and it does not appear in the "computer" page. I have written and read cd and dvd with LMDE in the past, and still can when I boot into W7.

z@z ~ $ dmesg | grep -i cd | grep -i rom
[ 0.507887] pci_root PNP0A08:00: address space collision: host bridge window [mem 0x000c8000-0x000dffff] conflicts with Video ROM [mem 0x000c0000-0x000cd7ff]
z@z ~ $

I have tried swapping SATA connections on the motherboard, no help.

Upon boot, I get:

[ 0 .507827] pci_root PNP0A08: address space collision: host bridge window [mem xxxxxxxxx] conflicts with video rom [mem xxxxxxxx]




Help!!!!! Where do I go from here?

ZZZZ
Last edited by zzzz on Sat Dec 24, 2011 4:38 am, edited 3 times in total.
zzzz
Level 1
Level 1
 
Posts: 5
Joined: Tue Dec 20, 2011 8:28 pm

Linux Mint is funded by ads and donations.
 

Re: cd/dvd not recognized LMDE 64

Postby Oscar799 on Wed Dec 21, 2011 7:51 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8899
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: cd/dvd not recognized LMDE 64

Postby zzzz on Sat Dec 24, 2011 12:09 am

Someone else has my exact machine and the exact same type problem. Here is a link.

http://forums.fedoraforum.org/showthread.php?t=268668

I also had problems booting the initial ISO via the optical drive, I tried dvd and I got similar results as the guy in the link above. I had to install LMDE via USB.

Like the guy in the link, I tried hooking up to different SATA ports, but I did not get the same result, though I have not tried all of them.

Any thoughts would be appreciated.
zzzz
Level 1
Level 1
 
Posts: 5
Joined: Tue Dec 20, 2011 8:28 pm

Re: cd/dvd not recognized LMDE 64

Postby zzzz on Sat Dec 24, 2011 5:47 pm

UPDATE:

If I boot with the original LMDE 64 GNOME ISO USB, the cd/dvd is recognized and useable, but only IF I connect it to a SATA3, not the SATA6 port.

Also, my HP printer in recognized and installed using the USB boot.

UPDATE: As of this boot from the installed LMDE on hd, my cd/dvd drive is recognized and working. It worked a couple weeks ago, now it works again. UNSTABLE! However, my HP printer is still not recognized, though it is recognized and works when booting the ISO install image from USB.

I have connected the op drive to every port previously with not luck getting it recognized. I've booted and checked many dozens of times in the past days. I'm currently hooked up to SATA3 port, originally the op drive was hooked up to a SATA6 port. Very strange.

Is this unstability experienced by anyone else?

Is there a file I need to change? Do I need to reinstall using a particular partition arrangement? Other suggestions?
zzzz
Level 1
Level 1
 
Posts: 5
Joined: Tue Dec 20, 2011 8:28 pm


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 7 guests