Ati HD5450 PCI Edition

Questions about hardware and drivers
Forum rules
Before you post please read this

Ati HD5450 PCI Edition

Postby xruss on Fri Jan 13, 2012 4:44 am

Hello!

I'm pretty new to Linux, also my English isn't the best, i hope i don't mess around here :)

Now my problem that i can't get solved with my researches by google is, that my Graphic Card is Detected as an ATI Manhattan [Mobility Radeon HD 5430 Series]
But its supposed to be an Radeon HD 5450 (Cedar), and as this isn't enough, nothing of the 3D Hardware acceleration is working...
this is the output of Inxi -Fx

Can someone Help me with that issue?
Already tryed the performance tweaking options from arch linux but that wasn't a help at all
The non-free drivers are also not working!
This is the third Distribution i'm trying now, no one of the other worked also so far.
The only thing i got it to run was some 1080p HD videos at Windows 7, but also there the Desktop Performance is poor...
xruss
Level 1
Level 1
 
Posts: 2
Joined: Fri Jan 13, 2012 4:21 am

Linux Mint is funded by ads and donations.
 

Re: Ati HD5450 PCI Edition

Postby mank_in on Fri Jan 13, 2012 9:23 am

I thinks you using LMDE and I guess your card is this one :

Image

your problem is bottleneck between VGA card and CPU. PCI transfer rate is 133 MB/s , compare it with PCI express x16 ( version 2.0 ) 8GB/s .
And you must install ATI proprietary driver ( output of your inxi -Fx show : GLX Renderer: Rasterizer )
Image
Sorry for my bad English , I am Indonesian.
User avatar
mank_in
Level 6
Level 6
 
Posts: 1346
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: Ati HD5450 PCI Edition

Postby xruss on Fri Jan 13, 2012 4:13 pm

Oh, sorry, yess im using lmde and the graphic kard is from club3d
Even if PCI has only 133m/bit, a blueray disc has only 36m/bit reading speed, so at least it shouldnt be an big problem to view videos etc. But without hardware acceleration, this wont work...
Everything i do on the pc is renderd by the CPU, xfce, videos and also glxgears...
The non-free ati driver, was the best result till now, with it, glxgears have about 300fps.
Is this value "ok" ? A 1080p video via youtube was not possible to watch at all, too much stuttering.
I am still thinking that the reason of the problem is, that linux thinks its an mobile 5430...
xruss
Level 1
Level 1
 
Posts: 2
Joined: Fri Jan 13, 2012 4:21 am


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 3 guests