Can't get webcam to work

Questions about hardware and drivers
Forum rules
Before you post please read how to get help

Can't get webcam to work

Postby llmb0611 on Fri Feb 17, 2012 2:15 pm

LMDE kernel 3.0.0-1-686-pae

Code: Select all
llmb061102@llmb061102-mint ~ $ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
[b]Bus 001 Device 002: ID eb1a:2711 eMPIA Technology, Inc. [/b]
Bus 001 Device 003: ID 1a40:0201 TERMINUS TECHNOLOGY INC.
Bus 001 Device 004: ID 04fc:05d8 Sunplus Technology Co., Ltd Wireless keyboard/mouse
Bus 001 Device 005: ID 1058:1010 Western Digital Technologies, Inc.


cheese says no device, v4l2ucp says unable to open file /dev/video0 no such file or directory

please help...
Ubuntu 11.10 64-bit
Linux Mint Debian Gnome 3.0.2

AMD Athlon(tm) 64 Processor 3000+
2 GB RAM
NVIDIA XFX GeForce G210 HM, 512 MB
User avatar
llmb0611
Level 1
Level 1
 
Posts: 9
Joined: Fri Feb 10, 2012 3:55 pm

Linux Mint is funded by ads and donations.
 

Re: Can't get webcam to work

Postby llmb0611 on Mon Feb 20, 2012 5:03 am

somebody??? nothing...no reply... :( :( :?: :?:
Ubuntu 11.10 64-bit
Linux Mint Debian Gnome 3.0.2

AMD Athlon(tm) 64 Processor 3000+
2 GB RAM
NVIDIA XFX GeForce G210 HM, 512 MB
User avatar
llmb0611
Level 1
Level 1
 
Posts: 9
Joined: Fri Feb 10, 2012 3:55 pm

Re: Can't get webcam to work

Postby llmb0611 on Tue Feb 21, 2012 4:21 pm

must say i'm disappointed with the support on this forum...no reply from anybody
Ubuntu 11.10 64-bit
Linux Mint Debian Gnome 3.0.2

AMD Athlon(tm) 64 Processor 3000+
2 GB RAM
NVIDIA XFX GeForce G210 HM, 512 MB
User avatar
llmb0611
Level 1
Level 1
 
Posts: 9
Joined: Fri Feb 10, 2012 3:55 pm

Re: Can't get webcam to work

Postby DrHu on Tue Feb 21, 2012 4:48 pm

User avatar
DrHu
Level 17
Level 17
 
Posts: 7022
Joined: Wed Jun 17, 2009 8:20 pm

Re: Can't get webcam to work

Postby yaye on Tue Feb 21, 2012 6:32 pm

llmb0611 wrote:must say i'm disappointed with the support on this forum...no reply from anybody


It would help if you gave the make and model of the webcam. Try installing the guvcview package. That got my Logitech working with LMDE.
Unregistered Desktop Linux User since 1998 (Redhat 5.0 "Hurricane").
yaye
Level 3
Level 3
 
Posts: 107
Joined: Sat Feb 26, 2011 6:38 pm
Location: Dallas, Texas


Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 2 guests