LMDE + NetworkManager Drops Network

Questions about WIFI networks and devices
Forum rules
Before you post please read this

LMDE + NetworkManager Drops Network

Postby Czarcasmo on Sat Feb 11, 2012 3:56 pm

Hi all,

First, in keeping with forum rules, here is the output of mintWifi:
Code: Select all
-------------------------
* I. scanning WIFI PCI devices...
  -- Broadcom Corporation BCM4313 802.11b/g/n Wireless LAN Controller (rev 01)
      ==> PCI ID = 14e4:4727 (rev 01)
-------------------------
* II. querying ndiswrapper...
-------------------------
* III. querying iwconfig...
lo        no wireless extensions.

eth1      no wireless extensions.

eth2      IEEE 802.11  ESSID:"CROSSOVER" 
          Mode:Managed  Frequency:2.437 GHz  Access Point: 00:26:F2:9A:0E:80   
          Bit Rate=19.5 Mb/s   Tx-Power:24 dBm   
          Retry min limit:7   RTS thr:off   Fragment thr:off
          Power Managementmode:All packets received
          Link Quality=5/5  Signal level=-51 dBm  Noise level=-94 dBm
          Rx invalid nwid:0  Rx invalid crypt:596  Rx invalid frag:0
          Tx excessive retries:351  Invalid misc:0   Missed beacon:0

-------------------------
* IV. querying ifconfig...
eth1      Link encap:Ethernet  HWaddr 2c:27:d7:c2:cc:02 
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)
          Interrupt:42 Base address:0x6000

eth2      Link encap:Ethernet  HWaddr ac:81:12:60:15:82 
          inet addr:172.22.2.195  Bcast:172.22.2.255  Mask:255.255.255.0
          inet6 addr: fe80::ae81:12ff:fe60:1582/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:79176 errors:0 dropped:0 overruns:0 frame:293131
          TX packets:70592 errors:25 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:71739256 (68.4 MiB)  TX bytes:12809671 (12.2 MiB)
          Interrupt:17

lo        Link encap:Local Loopback 
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:2591 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2591 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0
          RX bytes:214936 (209.8 KiB)  TX bytes:214936 (209.8 KiB)

-------------------------
* V. querying DHCP...
Reloading /etc/samba/smb.conf: smbd only.
RTNETLINK answers: File exists
-------------------------
* VI. querying nslookup google.com...
Server:      192.168.1.2
Address:   192.168.1.2#53

Non-authoritative answer:
Name:   google.com
Address: 74.125.113.99
Name:   google.com
Address: 74.125.113.103
Name:   google.com
Address: 74.125.113.104
Name:   google.com
Address: 74.125.113.105
Name:   google.com
Address: 74.125.113.147
Name:   google.com
Address: 74.125.113.106


The problem is that on my Debian/XFCE spin on my laptop, there are sometimes that the wireless works fine and then stops. By clicking on the icon, it resets the connection and works fine for a while and then repeats the same problem. Here is a bit from the log that may help, but I have yet to figure out what this is telling me:
Code: Select all
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> (eth2): device state change: 8 -> 3 (reason 0)
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> (eth2): deactivating device (reason: 0).
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> (eth2): canceled DHCP transaction, DHCP client pid 13751
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> Activation (eth2) starting connection 'Auto CROSSOVER'
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> (eth2): device state change: 3 -> 4 (reason 0)
Feb 11 14:32:17 limdeetop avahi-daemon[1453]: Withdrawing address record for 172.22.2.195 on eth2.
Feb 11 14:32:17 limdeetop avahi-daemon[1453]: Leaving mDNS multicast group on interface eth2.IPv4 with address 172.22.2.195.
Feb 11 14:32:17 limdeetop avahi-daemon[1453]: Interface eth2.IPv4 no longer relevant for mDNS.
Feb 11 14:32:17 limdeetop wpa_supplicant[1434]: CTRL-EVENT-DISCONNECTED bssid=00:00:00:00:00:00 reason=0
Feb 11 14:32:17 limdeetop dbus[1393]: [system] Activating service name='org.freedesktop.nm_dispatcher' (using servicehelper)
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> Activation (eth2) Stage 1 of 5 (Device Prepare) scheduled...
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> Activation (eth2) Stage 1 of 5 (Device Prepare) started...
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> Activation (eth2) Stage 2 of 5 (Device Configure) scheduled...
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> Activation (eth2) Stage 1 of 5 (Device Prepare) complete.
Feb 11 14:32:17 limdeetop NetworkManager[1411]: <info> (eth2): supplicant connection state:  completed -> disconnected


I have tried looking for a while, but I have yet to find anything that fixes the issue I am having.

If you need any other items from logs, please let me know.

Thank you in advance.

Czar.
Czarcasmo
Level 1
Level 1
 
Posts: 1
Joined: Sat Feb 11, 2012 3:49 pm

Linux Mint is funded by ads and donations.
 

Return to Wireless

Who is online

Users browsing this forum: No registered users and 4 guests