GVFS & FTP: unable to download and upload files

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read this

GVFS & FTP: unable to download and upload files

Postby HTD on Sun Nov 13, 2011 7:56 pm

Simple scenario: Nautilus, 2 panels opened. On one - remote FTP server, on the other - local directory. I select remote directory and use Ctrl+C. I select local panel and use Ctrl+V. I get copying dialog which freezes after copying 1 up to 3 files. Very often connection is closed in the moment I try to copy any file to remote directory. The same operation performed with mc works. With Nautilus - no way. With SFTP it works without problems. I need to move a lot of files - how? Is the latest Nautilus/GVFS broken? Directory listing works always. Uploading / downloading - crashes after less than 1 second (progress dialog remains until closed manually).

I use Debian unstable repository and Gnome 3.0.

I've tried to install gvfs package from experimental repo. Didn't help. I tried to connect other ftp server and download large amount of files. Worked.
I checked the hosting - they say FTP must be connected in passive mode. How to force this on gvfs? Is there a hidden option?
HTD
Level 1
Level 1
 
Posts: 46
Joined: Sun May 22, 2011 7:31 pm

Linux Mint is funded by ads and donations.
 

Return to Other networking topics

Who is online

Users browsing this forum: No registered users and 2 guests