Alsa firmware

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Alsa firmware

Postby matthew 123 on Sun Apr 22, 2012 12:49 pm

I am seeking a help, cause only thing on lmde that i can not run is alsa firmware wich is by default in mint 12 repo. I know that is the case because of ubuntu repo.. not debian. Is there a way to install a newest alsa firmware for my emu 10 10 sound card to get it finnaly in my sound menu settings, thanks.
matthew 123
Level 1
Level 1
 
Posts: 11
Joined: Tue Apr 10, 2012 6:04 pm

Linux Mint is funded by ads and donations.
 

Re: Alsa firmware

Postby äxl on Thu May 10, 2012 4:59 pm

You could try adding this one package:
http://packages.debian.org/wheezy/alsa-firmware-loaders
(But maybe you need the dependencies so you could temporarily (!) add the repository and install the package.)
My Linux history: Ubuntu 10.04 - 10.10 - LMDE 201109 - UP4 My sources.list/preferences

Computers is not science. And it's not magic - it's something in between.
User avatar
äxl
Level 5
Level 5
 
Posts: 524
Joined: Fri Apr 06, 2012 6:14 am
Location: Germany


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests