Flash

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Flash

Postby alberto_chaos on Wed May 02, 2012 12:18 am

Hello, I've installed LMDE XFCE today, solved some issues, then installed UP4, solved some more issues, then I've just tried to load a 1080p flash video at youtube and it is buggy, around 10fps, audio is great, but video cannot synch of course, though it drop a lot of frames trying. What could it be?

Thanks in advance.
alberto_chaos
Level 1
Level 1
 
Posts: 42
Joined: Tue Mar 29, 2011 1:29 pm

Linux Mint is funded by ads and donations.
 

Re: Flash

Postby Inkit on Wed May 02, 2012 2:31 am

I solved it by installing the flash aid add on in firefox. Just follow the instructions to install flash, but go with the beta version, it works better.
Inkit
Level 5
Level 5
 
Posts: 681
Joined: Fri Jun 25, 2010 4:44 am

Re: Flash

Postby alberto_chaos on Wed May 02, 2012 6:43 am

Inkit wrote:I solved it by installing the flash aid add on in firefox. Just follow the instructions to install flash, but go with the beta version, it works better.

I use Chrome. :|
alberto_chaos
Level 1
Level 1
 
Posts: 42
Joined: Tue Mar 29, 2011 1:29 pm

Re: Flash

Postby craigevil on Wed May 02, 2012 5:38 pm

Chrome comes with Flash built in, I always disable the flashplugin that Firefox using since they both show up in about:plugins on Chrome.

Try disabling hardware acceleration, it has been buggy in Adobe Flash for Linux for a long long time.

For other browsers than Chrome try upgrading your version of flash.
as root run
Code: Select all
update-flashplugin-nonfree --install


While the Flash-aid extension may work it is not made for Debian/LMDE, stick with doing things the Debian way and you will have fewer problems.
Debian Sid KDE4.8.4 Kernel 3.4 Thinkpad R40 CPU Pentium M 1.3MHz RAM 2GB ATI Mobility 7500
Debian - "If you can't apt-get something, it isn't useful or doesn't exist"
Giant Debian sources.list | Debian upgrade script smxi | sysinfo script inxi
craigevil
Level 5
Level 5
 
Posts: 559
Joined: Wed Sep 15, 2010 6:10 am
Location: down the rabbit hole

Re: Flash

Postby alberto_chaos on Wed May 02, 2012 8:20 pm

craigevil wrote:Chrome comes with Flash built in, I always disable the flashplugin that Firefox using since they both show up in about:plugins on Chrome.

Try disabling hardware acceleration, it has been buggy in Adobe Flash for Linux for a long long time.

For other browsers than Chrome try upgrading your version of flash.
as root run
Code: Select all
update-flashplugin-nonfree --install


While the Flash-aid extension may work it is not made for Debian/LMDE, stick with doing things the Debian way and you will have fewer problems.

Thanks craigevil, but unfortunately I can't unmark the checkbox about hardware acceleration, I cannot even click the in the settings box, using <tab> and <space> I can navigate and interact with it, but not uncheck this options, it would probably solve this issue from what I've heard...
alberto_chaos
Level 1
Level 1
 
Posts: 42
Joined: Tue Mar 29, 2011 1:29 pm


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests