HDMI sound works and it doesnt!

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

HDMI sound works and it doesnt!

Postby Giroscopic on Fri Jun 01, 2012 11:13 am

This may be a terribly newbie question... but....

EDIT: i run LMDE 12, Xfce , clean install
im trying to get HDMI sound to go out of my tv, HDMI was successfully configurated.
Alsa sounds are unmuted, all of them, so that is not the case

Code: Select all
 aplay -D plughw:0,3 /usr/share/alsa/sounds/Noise.wav

this code successfully outputs a test noise out from the tv, but i cannot get any aplication to go out from the tv. So im guessing this is purely a configuration file misshappen.

where should i look?

thanks in advance
Giroscopic
Last edited by Giroscopic on Fri Jun 01, 2012 2:13 pm, edited 1 time in total.
Giroscopic
Level 1
Level 1
 
Posts: 18
Joined: Thu May 31, 2012 6:50 pm

Linux Mint is funded by ads and donations.
 

Re: HDMI sound works and it doesnt!

Postby Bonsaii on Fri Jun 01, 2012 12:04 pm

Make sure you have all pulseaudio parts,
like pavucontrol and the paprefs installed.
Then check the settings.

Some have luck with installing the gnome-mixer.
It shows the HDMI options.

Next place to look at is Banshee, which is known to mute sound.
If you can, remove mono-runtime.

Last but not least, I removed all Mate packages.
That solved ALL my remaining sound problems.

Good luck!
Thinkpad T410s, LMDE 64Bit, Cinnamon
Bonsaii
Level 2
Level 2
 
Posts: 89
Joined: Sat Oct 09, 2010 8:49 am


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: Buzzsaw and 2 guests