No sound in LMDE

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

No sound in LMDE

Postby georgezilla on Sun Jun 03, 2012 12:39 am

Installed LMDE 201204 on my HP ze4400us. Works out of the box. Everything! Cool.

Like what I see, so decide to put it on my desktop. Had some trouble with the video driver, but worked it out.

But then suprise!! NO SOUND! Nota, nothing,zero, zip! It has on-board sound, and the snd_via82xx driver is loaded. Nothing. No where. Period. So I put in an SB Audigy1 (SB0092). Recognized it, loaded the driver (snd_emu10k1) and ......

Again, nothing. No matter the program using it. No matter which device. Nothing. Do both the sound devices work? Both work out of the box from the live LM Mate DVD. But LMDE? Nope. To bad. I really liked the idea of not using an Ubuntu derivative.

But no sound is a destro killer.

Any ideas?
georgezilla
Level 1
Level 1
 
Posts: 14
Joined: Mon Apr 25, 2011 9:08 pm

Linux Mint is funded by ads and donations.
 

Re: No sound in LMDE

Postby lucinos on Wed Jun 06, 2012 2:03 am

I have the exactly same problem on my desktop using LiveDVD (not installed yet because of this). On my laptop I have sound.
lucinos
Level 1
Level 1
 
Posts: 19
Joined: Sun May 13, 2012 6:01 am

Re: No sound in LMDE

Postby wayne128 on Wed Jun 06, 2012 2:19 am

you can try mads' procedure to remove pulse and install alsa

viewtopic.php?f=197&t=60485&hilit=how+to+completely+remove+pulse
wayne128
Level 9
Level 9
 
Posts: 2804
Joined: Tue Jul 13, 2010 12:15 am

UPDATE!!!

Postby lucinos on Wed Jun 06, 2012 1:52 pm

I hold my breath and installed LMDX 64bit
I googled the problem more and instead of doing the above I did what Mark Rijckenberg (markrijckenberg) says at https://answers.launchpad.net/ubuntu/+s ... ion/150750

THAT SEEMS TO FIXED THE PROBLEM!!!
the solution is in /etc/modprobe.d/alsa-base.conf add the line
Code: Select all
options snd-hda-intel model=generic
lucinos
Level 1
Level 1
 
Posts: 19
Joined: Sun May 13, 2012 6:01 am

Re: No sound in LMDE

Postby georgezilla on Tue Jun 12, 2012 12:48 am

Nope, neither of the listed fixes had any effect.
georgezilla
Level 1
Level 1
 
Posts: 14
Joined: Mon Apr 25, 2011 9:08 pm

Re: No sound in LMDE

Postby TheMintyFreshMan on Sun Dec 30, 2012 5:23 pm

lucinos wrote:I hold my breath and installed LMDX 64bit
I googled the problem more and instead of doing the above I did what Mark Rijckenberg (markrijckenberg) says at https://answers.launchpad.net/ubuntu/+s ... ion/150750

THAT SEEMS TO FIXED THE PROBLEM!!!
the solution is in /etc/modprobe.d/alsa-base.conf add the line
Code: Select all
options snd-hda-intel model=generic


This works for me. If you haven't upgraded to UP6, do so, and then try it again. Good Luck!
TheMintyFreshMan
Level 1
Level 1
 
Posts: 1
Joined: Mon Dec 10, 2012 6:39 pm

Re: No sound in LMDE

Postby jkingdom3 on Sun Oct 13, 2013 3:18 am

Removing pulse and installing alsa worked for me (I tried the other solution first but got no results).
jkingdom3
Level 1
Level 1
 
Posts: 1
Joined: Sun Oct 13, 2013 3:13 am

Re: No sound in LMDE

Postby romanyacik on Sat Feb 01, 2014 4:46 pm

I've tried everything! restarting pulse by deleting /home/username/.pulse folder, removing pulse installing alsa. Nothing works! the best I can do is get sounds in apps, but the OS itself makes no sounds at all when my speakers are plugged into audio jack. I am using the onboard jack on a GA-LMT78-USB3 board, with an AMD-4170 CPU, running 64 bit update pack7 with Cinnamon. I do not have an audio card. HELP!!!
romanyacik
Level 1
Level 1
 
Posts: 5
Joined: Thu May 10, 2012 10:23 am

Re: No sound in LMDE

Postby kurotsugi on Sat Feb 01, 2014 5:14 pm

FYI LMDE system's sound event is disabled by default. you need to install canberra libs to make it work. this thread is too old. please make another thread and specify your problem so that we could identify it.
kurotsugi
Level 5
Level 5
 
Posts: 702
Joined: Fri Jan 25, 2013 3:54 am

Re: No sound in LMDE

Postby romanyacik on Fri Feb 07, 2014 5:22 pm

romanyacik wrote:I've tried everything! restarting pulse by deleting /home/username/.pulse folder, removing pulse installing alsa. Nothing works! the best I can do is get sounds in apps, but the OS itself makes no sounds at all when my speakers are plugged into audio jack. I am using the onboard jack on a GA-LMT78-USB3 board, with an AMD-4170 CPU, running 64 bit update pack7 with Cinnamon. I do not have an audio card. HELP!!!


please disregard my previous message quoted here. Problem fixed itself when I upgraded to UP 8.
romanyacik
Level 1
Level 1
 
Posts: 5
Joined: Thu May 10, 2012 10:23 am

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests

cron