missing pulse audio library

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

missing pulse audio library

Postby Siechtum on Sun Jun 24, 2012 3:40 pm

Hello. I'm using LMDE 64 bit amd I'm content using it for the most part. But there is a problem I could not solve yet:

When I start the game LIMBO or steam over WINE I get no sound. This is the line in terminal:

ALSA lib ../../src/conf.c:3314:(snd_config_hooks_call) Cannot open shared library libasound_module_conf_pulse.so
ALSA lib ../../../src/pcm/pcm.c:2217:(snd_pcm_open_noupdate) Unknown PCM default
ALSA lib ../../src/dlmisc.c:254:(snd1_dlobj_cache_get) Cannot open shared library /usr/lib32/alsa-lib/libasound_module_pcm_pulse.so

I could not find a lib in the synaptic pm or on the debian packages website. Does anyone know how to solve that problem?

If you need any additional info, just write me. Thanks. :-)
User avatar
Siechtum
Level 1
Level 1
 
Posts: 2
Joined: Sat May 19, 2012 5:52 am
Location: Germany

Linux Mint is funded by ads and donations.
 

Re: missing pulse audio library

Postby Gillou on Sat Jun 30, 2012 11:39 am

Hi, I run the linux version of limbo (if I understand well, its own wine is included in the .deb), is it the same for you ?
Anyway, I get the same error messages but I do have sound on LMDE x64. Do you have sound in your other applications ?
Did you install steam through winetricks ? Do you have the ia32 libs ?
I have the same message in steam, but I can't determine if I have sound in steam. However, for SuperMeat Boy installed and launched through Steam, I do have sound.
Gillou
Level 1
Level 1
 
Posts: 1
Joined: Sat Jun 30, 2012 11:23 am


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests