Toshiba Tecra M3 AC97 - No Sound

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Toshiba Tecra M3 AC97 - No Sound

Postby Strangler on Sat Jan 08, 2011 7:57 am

Hi all!
I just install Mint LMDE and I have a big trouble with sound.
In Sound Preferences - Internal Audio (Analog Stereo Duplex)
In lspci listed:
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
But i have NO sound!
Help please!
(Sorry for my english)
Strangler
Level 1
Level 1
 
Posts: 2
Joined: Sat Jan 08, 2011 6:17 am

Linux Mint is funded by ads and donations.
 

Re: Toshiba Tecra M3 AC97 - No Sound

Postby kc1di on Sat Jan 08, 2011 9:06 am

Strangler wrote:Hi all!
I just install Mint LMDE and I have a big trouble with sound.
In Sound Preferences - Internal Audio (Analog Stereo Duplex)
In lspci listed:
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
But i have NO sound!
Help please!
(Sorry for my english)


make sure the sound is not muted :)
sound simple but it is often the problem.
John 3:16
Morse code an Early Digital Mode
Registered Linux User #462608
LinuxMint 17.1 Cinnamon/Mate
Image
User avatar
kc1di
Level 7
Level 7
 
Posts: 1575
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Toshiba Tecra M3 AC97 - No Sound

Postby Strangler on Sat Jan 08, 2011 9:14 am

kc1di wrote:
Strangler wrote:Hi all!
I just install Mint LMDE and I have a big trouble with sound.
In Sound Preferences - Internal Audio (Analog Stereo Duplex)
In lspci listed:
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)
But i have NO sound!
Help please!
(Sorry for my english)


make sure the sound is not muted :)
sound simple but it is often the problem.


No. Not muted. I'm not so stupid. :-)
Strangler
Level 1
Level 1
 
Posts: 2
Joined: Sat Jan 08, 2011 6:17 am

Re: Toshiba Tecra M3 AC97 - No Sound

Postby kc1di on Sat Jan 08, 2011 12:32 pm

Strangler wrote:
No. Not muted. I'm not so stupid. :-)



Did not imply any such thing.. sometimes things just get overlooked. :)

have you checked to make sure the mixer is set to speakers?
John 3:16
Morse code an Early Digital Mode
Registered Linux User #462608
LinuxMint 17.1 Cinnamon/Mate
Image
User avatar
kc1di
Level 7
Level 7
 
Posts: 1575
Joined: Mon Sep 08, 2008 8:44 pm
Location: Maine USA

Re: Toshiba Tecra M3 AC97 - No Sound

Postby willie42 on Sat Jan 08, 2011 12:47 pm

http://forums.linuxmint.com/viewtopic.php?f=49&t=62762


this might help if not come back and I will look somemore
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: Toshiba Tecra M3 AC97 - No Sound

Postby hotweiss on Sun Jan 09, 2011 9:27 am

I think this is the solution:

http://goo.gl/e8WnS
hotweiss
Level 4
Level 4
 
Posts: 204
Joined: Mon Jan 21, 2008 3:12 am
Location: Warsaw, Poland


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 1 guest