LMDE no sound from front panel and other stuff!!

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

LMDE no sound from front panel and other stuff!!

Postby OrbitaL-S2D on Wed Jan 12, 2011 11:25 pm

I am sort of a Linux nub and by that I mean that I can install Linux and play a round with it but when it comes to the issues like i am having heh, that's when i go back to windows...

First off i am having an issue with sound but the sound works... until i use my front panel on my computer. The speakers work but when i plug in my headphones i get no sound only a chirp of sound like it wants to work but doesn't.

I have a coolermaster case cmstacker 810 witch has the front panel plate with 6 usb ports and a firewire with a mic and headphone jack.

The Specs
ASUS Sabertooth 55i
Intel i5 750
2x xfx 6800 GS in SLi
8GB ram
2x WD SATA 3.GB/s 250 GB with the motherboards drive expert thing that makes it a 500gb drive (Im guessing its a software raid stripe 0 still? Oddly it showed up in linux as the whole drive and not 2 separate. I thought i was gonna have to LVM...)

I also need to know how to install the drivers for the GPU but i can look that up.

I'm gonna leave the thread with this for now but i will have more questions im sure... This time i want to stick with Linux...
And the coolest thing about LMDE is the rolling release wich was a turn off for me in other Linux distros (besides deb)

See im not a huge nub just a small one...
Last edited by OrbitaL-S2D on Sat Jan 15, 2011 8:37 am, edited 1 time in total.
Image
User avatar
OrbitaL-S2D
Level 1
Level 1
 
Posts: 11
Joined: Tue Jun 12, 2007 12:17 pm
Location: Pelion, SC

Linux Mint is funded by ads and donations.
 

Re: I need a welcoming hand please.

Postby willie42 on Wed Jan 12, 2011 11:31 pm

I am not an expert at sound but I will give it a try. in the terminal place the code and post the screen shot here. It would help to provide the version of Linux you are using. :D


Code: Select all
alsamixer
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: I need a welcoming hand please.

Postby OrbitaL-S2D on Wed Jan 12, 2011 11:35 pm

Code: Select all
┌───────────────────────────── AlsaMixer v1.0.23 ──────────────────────────────┐
│ Card: PulseAudio                                     F1:  Help               │
│ Chip: PulseAudio                                     F2:  System information │
│ View: F3:[Playback] F4: Capture  F5: All             F6:  Select sound card  │
│ Item: Master                                         Esc: Exit               │
│                                                                              │
│                                     ┌──┐                                     │
│                                     │  │                                     │
│                                     │  │                                     │
│                                     │  │                                     │
│                                     │  │                                     │
│                                     │▒▒│                                     │
│                                     │▒▒│                                     │
│                                     │▒▒│                                     │
│                                     │▒▒│                                     │
│                                     │▒▒│                                     │
│                                     │▒▒│                                     │
│                                     │▒▒│                                     │
│                                     ├──┤                                     │
│                                     │OO│                                     │
│                                     └──┘                                     │
│                                    59<>59                                    │
│                                  < Master >                                  │
└──────────────────────────────────────────────────────────────────────────────┘


and inxi -A
Code: Select all
sabertooth matthew # inxi -A
Audio:     Card Intel 5 Series/3400 Series Chipset High Definition Audio driver HDA Intel
           Sound: Advanced Linux Sound Architecture Version 1.0.21
Image
User avatar
OrbitaL-S2D
Level 1
Level 1
 
Posts: 11
Joined: Tue Jun 12, 2007 12:17 pm
Location: Pelion, SC

Re: I need a welcoming hand please.

Postby willie42 on Wed Jan 12, 2011 11:37 pm

are you using the main edition of Linux Mint?

Code: Select all
gnome-alsamixer



if this is not installed install it.
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: I need a welcoming hand please.

Postby OrbitaL-S2D on Thu Jan 13, 2011 6:45 am

nope linux mint debian

gnome-alsamixer is installed and i noticed on the tab that its the right card name... via vt2020

sidenote (how do i make numlock stay on?) and (how do i get Mintupdate to only instal updates for software that is installed?)
Image
User avatar
OrbitaL-S2D
Level 1
Level 1
 
Posts: 11
Joined: Tue Jun 12, 2007 12:17 pm
Location: Pelion, SC

Re: I need a welcoming hand please.

Postby beep_gr on Thu Jan 13, 2011 9:42 am

Right click @ the speaker appeared in the notification area and choose "Sound Preference".
On "Output" tab, change the connector into headphone or something like this.
beep_gr
Level 1
Level 1
 
Posts: 29
Joined: Sun Aug 17, 2008 5:21 am

Re: I need a welcoming hand please.

Postby OrbitaL-S2D on Thu Jan 13, 2011 9:09 pm

i tired that before and it still doesn't work
Image
User avatar
OrbitaL-S2D
Level 1
Level 1
 
Posts: 11
Joined: Tue Jun 12, 2007 12:17 pm
Location: Pelion, SC

Re: I need a welcoming hand please.

Postby OrbitaL-S2D on Sat Jan 15, 2011 8:13 am

bump
Image
User avatar
OrbitaL-S2D
Level 1
Level 1
 
Posts: 11
Joined: Tue Jun 12, 2007 12:17 pm
Location: Pelion, SC

Re: LMDE no sound from front panel and other stuff!!

Postby OrbitaL-S2D on Mon Jan 17, 2011 7:02 am

front panel no worky
Image
User avatar
OrbitaL-S2D
Level 1
Level 1
 
Posts: 11
Joined: Tue Jun 12, 2007 12:17 pm
Location: Pelion, SC

Re: LMDE no sound from front panel and other stuff!!

Postby beep_gr on Mon Jan 17, 2011 7:22 am

Try to remove pulse audio server and use only alsa server. Then give us the alsamixer screenshot...
beep_gr
Level 1
Level 1
 
Posts: 29
Joined: Sun Aug 17, 2008 5:21 am

Re: LMDE no sound from front panel and other stuff!!

Postby OrbitaL-S2D on Tue Jan 18, 2011 7:03 am

:)
Attachments
Screenshot.png
Screenshot.png (437.63 KiB) Viewed 1952 times
Image
User avatar
OrbitaL-S2D
Level 1
Level 1
 
Posts: 11
Joined: Tue Jun 12, 2007 12:17 pm
Location: Pelion, SC

Re: LMDE no sound from front panel and other stuff!!

Postby beep_gr on Fri Jan 21, 2011 4:43 pm

I'm sorry but I lost the trace...

So, you don't have sound @ headphone but you can hear a small 'crack' when you plugin the headphones. Right?
That means that you have some 'power response' in your jack.

Your jack is in the box of your computer or behind in the motherboard connections?
Is your sound card on the motherboard or pci slot?
Any specs?
lspci

Thank you...
beep_gr
Level 1
Level 1
 
Posts: 29
Joined: Sun Aug 17, 2008 5:21 am

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests