Youtube (flash) kills screen

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

Youtube (flash) kills screen

Postby orrebo on Mon Mar 07, 2011 12:58 pm

I have just installed LMDE on my girlfriends computer.
But when I try to watch a video on youtube the screen dies. I think something more dies like the sound.
I have never seen this problem before.
Anyone who nows what it can be?
orrebo
Level 1
Level 1
 
Posts: 40
Joined: Tue Jan 25, 2011 4:06 pm

Linux Mint is funded by ads and donations.
 

Re: Youtube (flash) kills screen

Postby craig10x on Mon Mar 07, 2011 1:37 pm

There are numerous threads on this on the LMDE section of mint forums...see here:
http://forums.linuxmint.com/viewtopic.php?f=48&t=67547#p390827

The solution is to go that video site linked in hippy's post and right click after you start the video...go to adobe flash preferences and uncheck "Hardware Acceleration"...that will fix it until the next version of Adobe Flash comes out...I take it you are using LMDE 64 bit, and it is the 64 bit flash that apparently is experiencing the problem...it has something to do with a change that You Tube did on it's website a few days ago...that is why it only happens on their site...

I had the exact same problem and so do many others here...i would imagine her computer has an amd processor as mine does because it think it is only happening with this current adobe 64 bit plug in...the You Tube site change and those using amd processors...at least from what i gather from my many readings on this... :wink:
craig10x
Level 7
Level 7
 
Posts: 1502
Joined: Fri Jul 03, 2009 12:44 pm

Re: Youtube (flash) kills screen

Postby addegsson on Mon Mar 07, 2011 3:33 pm

craig10x wrote:There are numerous threads on this on the LMDE section of mint forums...see here:
http://forums.linuxmint.com/viewtopic.php?f=48&t=67547#p390827

The solution is to go that video site linked in hippy's post and right click after you start the video...go to adobe flash preferences and uncheck "Hardware Acceleration"...that will fix it until the next version of Adobe Flash comes out...I take it you are using LMDE 64 bit, and it is the 64 bit flash that apparently is experiencing the problem...it has something to do with a change that You Tube did on it's website a few days ago...that is why it only happens on their site...

I had the exact same problem and so do many others here...i would imagine her computer has an amd processor as mine does because it think it is only happening with this current adobe 64 bit plug in...the You Tube site change and those using amd processors...at least from what i gather from my many readings on this... :wink:


I have lmde 32-bit and the same problem but Hippys solution fixed that.
addegsson
Level 1
Level 1
 
Posts: 21
Joined: Wed Feb 23, 2011 2:20 pm

Re: Youtube (flash) kills screen

Postby orrebo on Tue Mar 08, 2011 6:01 am

Ok. Thanks. Will test that :)
orrebo
Level 1
Level 1
 
Posts: 40
Joined: Tue Jan 25, 2011 4:06 pm


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests