[SOLVED] LMDE - Videos - Flashplugin

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

[SOLVED] LMDE - Videos - Flashplugin

Postby Yeticannotski on Sun Apr 10, 2011 9:59 am

Dear All,



I am a dumb newbie, please have mercy.



That said, I am having a real hard time with videos on Firefox and I am imagine that the issue may be with flashplugin.



When I start watching a video, everything seems fine, but after one minute or two the image and sound become choppy and, most important, everything gets soooo slow. The strangest part is that the whole system remains slow even after I close Firefox and try to kill any processes I find with top that seem to be consuming to much resources.



The system, and particularly Firefox if I restart it, then remains "semi-frozen" like that for several minutes.



Any ideas? Is it dangerous or non-advisable to replace mint-flashplugin with flashplugin-nonfree?



Thanks in advance for any assistance or information.





Yeti
Last edited by Yeticannotski on Sun Apr 10, 2011 5:10 pm, edited 1 time in total.
Yeticannotski
Level 1
Level 1
 
Posts: 15
Joined: Mon Mar 14, 2011 5:34 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE - Videos - Flashplugin

Postby viking777 on Sun Apr 10, 2011 12:35 pm

Is it dangerous or non-advisable to replace mint-flashplugin with flashplugin-nonfree?


I don't have 'mint-flashplugin' installed on my LMDE (which is a pretty standard installation) but I do have flashplugin-nonfree installed. I have never noticed any problems with videos either, but then normally I will run them from Opera and sometimes from Chrome, but hardly ever from Firefox.

I would install the remove the mint plugin and replace it with the nonfree plugin, and if that doesn't work install Opera or Chrome as well as FF.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).
Image
User avatar
viking777
Level 14
Level 14
 
Posts: 5153
Joined: Mon Dec 01, 2008 11:21 am

Re: LMDE - Videos - Flashplugin

Postby Yeticannotski on Sun Apr 10, 2011 4:53 pm

viking777 wrote:I would install the remove the mint plugin and replace it with the nonfree plugin, and if that doesn't work install Opera or Chrome as well as FF.


Just did that. The system asked me to remove "mint-codec" and another mint package in order to install flashplugin-nonfree, which made me somewhat apprehensive, but everything seems to be working fine, including videos and mp3's.

Thanks a lot.
Yeticannotski
Level 1
Level 1
 
Posts: 15
Joined: Mon Mar 14, 2011 5:34 pm

Re: [SOLVED] LMDE - Videos - Flashplugin

Postby Yeticannotski on Mon Apr 11, 2011 6:36 am

P.S. - Even with the nonfree-flashplugin, performance was really unsatisfactory. I switched to Iceweasel 4 and now things seem to be alright.
Yeticannotski
Level 1
Level 1
 
Posts: 15
Joined: Mon Mar 14, 2011 5:34 pm

Re: [SOLVED] LMDE - Videos - Flashplugin

Postby mzsade on Tue Nov 08, 2011 8:54 pm

Removed mint-flashplugin and installed non free, took care of the problem for me too, thanks.
Linux User #481272 Reg: 15th Sept., 2008
mzsade
Level 5
Level 5
 
Posts: 614
Joined: Sun Jul 19, 2009 4:36 am


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 1 guest