gxine freezes upon running

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

gxine freezes upon running

Postby bensoliman on Mon Apr 25, 2011 2:21 am

i've installed gxine using the package manager in my lmde netbook
after installing, i ran gxine from the menu
the splash screen would show along with the window border of gxine but it would just stay like that
i would need to force quit the program just to get it off the desktop

i have the lmde install image stamp at 20110101
i haven't updated anything save for the programs i installed and use on a regular basis
any advice is greatly appreciated, cheers!
Dual Boot LMDE 20110101 / openSUSE 11.4 Gnome
emachines em250 netbook 10.1" N270 1GB 160GB 6 cell
bensoliman
Level 2
Level 2
 
Posts: 51
Joined: Thu Oct 21, 2010 9:27 am

Linux Mint is funded by ads and donations.
 

Re: gxine freezes upon running

Postby amina on Mon Apr 25, 2011 1:55 pm

Could you try to run it from the terminal and let us know if you get any errors?
amina
Level 3
Level 3
 
Posts: 140
Joined: Wed Mar 02, 2011 4:45 am

Re: gxine freezes upon running

Postby bensoliman on Wed Apr 27, 2011 8:12 am

here we go:

$ gxine
params.c:OpenConfFile() - Unable to open configuration file "/home/bensoliman/.smb/smb.conf":
No such file or directory
params.c:OpenConfFile() - Unable to open configuration file "/home/bensoliman/.smb/smb.conf.append":
No such file or directory
warning: configuration item media.audio_cd.device points to a non-existent location /dev/cdrom
warning: configuration item media.audio_cd.cddb_cachedir points to a non-existent location /home/bensoliman/.xine/cddbcache
warning: configuration item media.capture.save_dir points to a non-existent location
warning: configuration item media.dvb.channels_conf points to a non-existent location /home/bensoliman/.xine/channels.conf
warning: configuration item media.dvd.device points to a non-existent location /dev/dvd
warning: configuration item media.dvd.raw_device points to a non-existent location /dev/rdvd
warning: configuration item media.vcd.device points to a non-existent location /dev/cdrom
warning: configuration item media.video4linux.radio_device points to a non-existent location /dev/radio0
warning: configuration item decoder.external.real_codecs_path points to a non-existent location
warning: configuration item subtitles.separate.font_freetype points to a non-existent location
gxine: killed by watchdog bite
Aborted
Dual Boot LMDE 20110101 / openSUSE 11.4 Gnome
emachines em250 netbook 10.1" N270 1GB 160GB 6 cell
bensoliman
Level 2
Level 2
 
Posts: 51
Joined: Thu Oct 21, 2010 9:27 am

Re: gxine freezes upon running

Postby amina on Wed Apr 27, 2011 3:59 pm

Hi bensoliman,

I found some posts about this error with no solutions :( (http://forums.opensuse.org/english/get- ... ine-1.html & http://forums.opensuse.org/english/get- ... ine-1.html) and one where the problem is similar but whole Gnome freezes when gxine crashes: http://ubuntuforums.org/showthread.php?t=1489123 (I experienced the same with xine, GUI completely crashed and could not be restarted).

In this thread there is a solution (changing the video driver xine uses), you could try it...

Another suggestion you could try is to delete/rename your ~/.xine directory.

Let us know how it goes...
amina
Level 3
Level 3
 
Posts: 140
Joined: Wed Mar 02, 2011 4:45 am

Re: gxine freezes upon running

Postby bensoliman on Sat May 07, 2011 6:18 pm

hi amina, thanks for all the suggestions, been really busy lately.
I'll get back to you once I have time to tinker, cheers!
Dual Boot LMDE 20110101 / openSUSE 11.4 Gnome
emachines em250 netbook 10.1" N270 1GB 160GB 6 cell
bensoliman
Level 2
Level 2
 
Posts: 51
Joined: Thu Oct 21, 2010 9:27 am


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests