How to config sound 6 channels with lfe?

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

How to config sound 6 channels with lfe?

Postby Cysign on Wed Sep 21, 2011 3:39 am

I only have some little experience with Ubuntu but today I switched to Mint.
With Ubuntu I had to edit /etc/pulse/daemon.conf and set default-channels to 6 ans enable lfe-mixing.
But in mint this doesn't work.

If I manually switch to 5.1 soundchanneld at the sound-settings in the control centre, everything works until I stop als play music again. It's exactly the same behavior I have had with Ubuntu.
Cysign
Level 1
Level 1
 
Posts: 10
Joined: Wed Sep 21, 2011 1:47 am

Linux Mint is funded by ads and donations.
 

Re: How to config sound 6 channels with lfe?

Postby Cysign on Wed Sep 21, 2011 4:15 pm

reinstalled pulseaudio, set default-channels to 6 and lft-mixing=yes, now it works fine ;)
Cysign
Level 1
Level 1
 
Posts: 10
Joined: Wed Sep 21, 2011 1:47 am


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests