help please with solving no video file playback issue-SOLVED

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

help please with solving no video file playback issue-SOLVED

Postby bigbearomaha on Mon Nov 14, 2011 5:10 pm

OK, have this LMDE intall. brand new. did all the upgrades to make it as up to date as possible which means it came up with the upgrade to kernel 3.0.1 Ithink it is.

anyway.

This install will play audio files no problem.

picture files open, no problem

regardless of video playback app, it will not palayback any type of video file correctly.

What happens is that it will start to playback. you will see about 1 to 2 seconds of video then everything completely freezes up. it allows no keyboard input at all.mouse input allows it to move onscreen, but no click input.

this happens identically in 2.6. kernel as well.

I have an older nvidia card (about 3 years old) and I thought perhaps it was the nouvuea or whatever that floss video driver is called, having trouble.. went to install nvidia-glx and played video, same freezeup. had to hit hard restart button on pc

upon reboot, 3.0 kernel does not like nvidia-glx being installed.

kernel 2.6. will boot with it however (still no video file playvback) and al lnvidia files were removed via synaptic. (they were installed via synaptic as well)

Back to square one.

might someone help me figure out this issue. I am continuing to search the forum, but if this sounds familiar to you or you have a solution, I'd love to hear it.

Currently this appears to be the only problem this install is having.
Last edited by bigbearomaha on Thu Nov 17, 2011 9:41 am, edited 2 times in total.
Saving the world, one bee at a time
http://bbe-tech.com/
User avatar
bigbearomaha
Level 3
Level 3
 
Posts: 170
Joined: Tue Feb 06, 2007 11:34 am
Location: Omaha, NE

Linux Mint is funded by ads and donations.
 

Re: video file playback is a no

Postby bigbearomaha on Wed Nov 16, 2011 3:14 pm

nothing going out there huh? hmm.

I'm still trying to finger this out. If I do make headway, I'll be sure to post it here to maybe help someone else who might have the same problem.
Saving the world, one bee at a time
http://bbe-tech.com/
User avatar
bigbearomaha
Level 3
Level 3
 
Posts: 170
Joined: Tue Feb 06, 2007 11:34 am
Location: Omaha, NE

Re: help please with solving no video file playback issue

Postby bigbearomaha on Thu Nov 17, 2011 9:41 am

OK folks, problem solved.

my system doesn't like nouveau as a video driver.

I installed the nvidea driver instead (make sure to remove nouveau at the same time or the 3.0 kernel will be unhappy)

now, all is working well on my video playback etc...
Saving the world, one bee at a time
http://bbe-tech.com/
User avatar
bigbearomaha
Level 3
Level 3
 
Posts: 170
Joined: Tue Feb 06, 2007 11:34 am
Location: Omaha, NE


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests