LMDE No audio

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

LMDE No audio

Postby newbiemint on Fri Dec 16, 2011 9:47 am

Hello,

My main OS is windows 7. I am using linux mint (LMDE 64Bit) under virtual box, i did a fresh install. But there is no audio that i can hear in linux mint. I've raised the audio bar to maximum. Still no sound. Please help

Thanks
newbiemint
Level 1
Level 1
 
Posts: 1
Joined: Fri Dec 16, 2011 9:44 am

Linux Mint is funded by ads and donations.
 

Re: LMDE No audio

Postby Oscar799 on Fri Dec 16, 2011 9:56 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8943
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LMDE No audio

Postby Gerd50 on Fri Dec 16, 2011 11:02 am

What is the output of

Code: Select all
cat /proc/asound/cards
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany

Re: LMDE No audio

Postby GarryRicketson on Sat Mar 17, 2012 10:46 pm

Gerd50 wrote:What is the output of

Code: Select all
cat /proc/asound/cards

This was a pretty old post, and it looks like he never responded, however, I am also having trouble with sound, if I connect external speakers, they work. But at this time I have no external speakers, so I want to use the internal speaker,..but it dose not work, when using linux, it dose work, when using dos, (that is a entirely different partition), windows, is not a factor, I do not have it.
Below, is the results (output) when I ran the above command,..
output for:
cat /proc/asound/cards
0 [I82801DBICH4 ]: ICH4 - Intel 82801DB-ICH4
Intel 82801DB-ICH4 with AD1981A at irq 17

If more info is needed, let me know, and thank you in advanced,
from Garry
P.S , I will respond, I tagged this , so I will get notified if there is any response
From Garry
My Web Site

Using: LINUX MINT 10 (Juliet)
Image
User avatar
GarryRicketson
Level 2
Level 2
 
Posts: 83
Joined: Sun Oct 16, 2011 10:15 pm
Location: Cuencame,Durango,Mexico


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 4 guests