Guitar problems with applications.

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Guitar problems with applications.

Postby nortega001 on Mon Jan 16, 2012 1:15 am

For some reason whenever I plug in my guitar to my computer (running debian) it immediately becomes an amplifier for the guitar, and this wouldn't be a problem except now I can't use any of my guitar programs (like gtkguitune, rakarrack, Lingot...) and I need to find the process that's running and keeping my applications from working with my guitar so I can kill it. Please tell me some processes that could give this problem, thx.
nortega001
Level 1
Level 1
 
Posts: 1
Joined: Mon Jan 16, 2012 1:01 am

Linux Mint is funded by ads and donations.
 

Re: Guitar problems with applications.

Postby xenopeek on Mon Jan 16, 2012 12:17 pm

Moved here by moderator
User avatar
xenopeek
Level 21
Level 21
 
Posts: 14660
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Guitar problems with applications.

Postby Gerd50 on Mon Jan 16, 2012 12:58 pm

Do you get an error message if you plug in your guitar and then start gtkguitune or another of your guit progs via
terminal? Do you have qjackctl, jackd installed?
I believe in everything, except humans.

LM9, Debian Testing Xfce, Debian Sid Xfce - CPU/Amd64 2,6Ghz, Graphics/Nvidia 9600 GT, Sound/SB Audigy4 emu10K1
User avatar
Gerd50
Level 5
Level 5
 
Posts: 738
Joined: Wed Jul 22, 2009 3:42 pm
Location: Fishtown, Germany


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 1 guest