How to correct LMDE clock reset to GMT

Write tutorials here
More tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Do not start a support topic here please, Before you post please read this

How to correct LMDE clock reset to GMT

Postby zandzibal on Tue Sep 03, 2013 7:37 am

Hello,

I've just installed "LMDE 201303" and got a stupid problem- the clock goes to GMT without any reason and I did not found any way to solve it (nothing on mint forums or internet)...
It could be OK if I should not use synchronized mails and tasks which are synchronized to GMT+X/Y... so I could miss a lot of appointments... mails have wrong "sending time"... :(

Does anybody have an idea how to disable the reset to GMT?

Thanks,
Z
zandzibal
Level 1
Level 1
 
Posts: 2
Joined: Tue Sep 03, 2013 7:22 am

Linux Mint is funded by ads and donations.
 

Re: How to correct LMDE clock reset to GMT

Postby kurotsugi on Tue Sep 03, 2013 10:12 am

open /etc/adjtime and replaca 'UTC' with 'LOCAL'
kurotsugi
Level 5
Level 5
 
Posts: 942
Joined: Fri Jan 25, 2013 3:54 am

Re: How to correct LMDE clock reset to GMT

Postby zandzibal on Fri Sep 06, 2013 2:28 am

Thanks a lot! Seems to be fine now...
zandzibal
Level 1
Level 1
 
Posts: 2
Joined: Tue Sep 03, 2013 7:22 am


Return to Tutorials

Who is online

Users browsing this forum: No registered users and 3 guests